Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Salta DEBUG en "Administrar Adjuntos"Tema Solucionado

Foros de soporte phpBB 3.1.x

0
No hay votos
 
Votos totales: 0

Avatar de Usuario
Todtuga
Elite
Mensajes: 1002
Registrado: 27 Oct 2008, 01:02
Género:
Edad: 60

Salta DEBUG en "Administrar Adjuntos"

#1

Mensaje por Todtuga »

Cuando intento abrir esta opcion me salta el debug. Qué puede ser? y como se soluciona? si es que tiene solución. Gracias
1.jpg
2.jpg


Datos de soporte
Spoiler
URL: http://www.citroentuc.com.ar
Versión phpBB: 3.2.0-dev
Plantilla(s) usada(s): Prosilver
Servidor: Linux - Pago
Actualización desde otra versión: si desde la 3.0.12
Conversión desde otro sistema de foros: no
El infinito es escaso a nuestra existencia.
Extensiones o MODs Instalados:Activity Stats 1.2.3-DEV, Advanced BBCode Box 3.1.4., Announcements on index 1.0.1., Annual Stars 1.0.0., Board Announcements 1.0.6., Board Rules 1.0.4., Category Background Image 1.0.1, Fade header 1.1.5. , Google AdSense 1.0.0., Google Analytics 1.0.2., Google Translator 1.0.0., Lightbox 1.0.5., National Flags 2.1.3., Paypal Donation 1.0.3., PM Welcome 1.0.1., Poster IP in Viewtopic 1.0.2., Red title for new topic and new reply 1.0.2., Right Side Random Image 3.1.0., Site logo 1.0.0-b4., Thanks for posts 2.0.2., Upload Extensions 3.1.2., Youtube Videos Gallery 1.0.3.

towen
Moderador
Mensajes: 489
Registrado: 27 Dic 2011, 05:17
Género:
Edad: 26

Re: Salta DEBUG en "Administrar Adjuntos"  Tema Solucionado

#2

Mensaje por towen »

Parece un error de la versión 3.1 cuando creas un grupo de extensiones nuevo e intenta buscar un idioma y no lo encuentra porque no comprueba antes si existe una entrada de idioma para ese grupo (Queda pendiente reportarlo si es un error). Si te interesa solucionarlo ahora a mano puedes abrir ese archivo, buscar

Código: Seleccionar todo

'EXT_GROUP_NAME'	=> (!empty($extensions[$row['extension']]['group_name'])) ? $user->lang['EXT_GROUP_' . $extensions[$row['extension']]['group_name']] : '',
y reemplazalo por

Código: Seleccionar todo

'EXT_GROUP_NAME'	=> (!empty($user->lang[$extensions[$row['extension']]['group_name']])) ? $user->lang['EXT_GROUP_' . $extensions[$row['extension']]['group_name']] : $extensions[$row['extension']]['group_name'],

Avatar de Usuario
ThE KuKa
Administrador
Mensajes: 9934
Registrado: 04 Ene 2004, 19:27
Género:
Edad: 47

Re: Salta DEBUG en "Administrar Adjuntos"

#3

Mensaje por ThE KuKa »

Ya ha sido reportado al Tracker. ;)
https://tracker.phpbb.com/browse/PHPBB3-14459

📌 Raul [ThE KuKa] en phpBB 📌
✅ Jr. Extension Validator - Jr. Styles Validator - Style Customisations - Translator - International Support Team
✅

Si te gustan mis estilos, traducciones, etc. y quieres mostrar algo de aprecio, no dudes en hacer una donación Imagen
:flag_es: phpBB España - En línea desde 2003 :heart:



Avatar de Usuario
Todtuga
Elite
Mensajes: 1002
Registrado: 27 Oct 2008, 01:02
Género:
Edad: 60

Re: Salta DEBUG en "Administrar Adjuntos"

#4

Mensaje por Todtuga »

Listo! :clap: Edité el archivo "acp_attachments.php" como me lo explicas y el problema quedó resuelto. Muchísimas gracias "Kazekage" :rock: :rock:
3.jpg
No lo muestro en la imagen pero ya re-sincronicé todos los adjuntos y quedó de 10
Datos de soporte
Spoiler
URL: http://www.citroentuc.com.ar
Versión phpBB: 3.2.0-dev
Plantilla(s) usada(s): Prosilver
Servidor: Linux - Pago
Actualización desde otra versión: si desde la 3.0.12
Conversión desde otro sistema de foros: no
El infinito es escaso a nuestra existencia.
Extensiones o MODs Instalados:Activity Stats 1.2.3-DEV, Advanced BBCode Box 3.1.4., Announcements on index 1.0.1., Annual Stars 1.0.0., Board Announcements 1.0.6., Board Rules 1.0.4., Category Background Image 1.0.1, Fade header 1.1.5. , Google AdSense 1.0.0., Google Analytics 1.0.2., Google Translator 1.0.0., Lightbox 1.0.5., National Flags 2.1.3., Paypal Donation 1.0.3., PM Welcome 1.0.1., Poster IP in Viewtopic 1.0.2., Red title for new topic and new reply 1.0.2., Right Side Random Image 3.1.0., Site logo 1.0.0-b4., Thanks for posts 2.0.2., Upload Extensions 3.1.2., Youtube Videos Gallery 1.0.3.


Volver a “Foros de Soporte 3.1.x”