Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Activación manual de usuarios. No recibo mail de aviso.Tema Solucionado

Foros de soporte phpBB 3.1.x
Cerrado
Avatar de Usuario
MarioMM
Observador/a
Mensajes: 9
Registrado: 03 Feb 2010, 00:23
Nombre real: Mario M.M.

Activación manual de usuarios. No recibo mail de aviso.

Mensaje por MarioMM » 29 Ene 2015, 16:54

Hola a todos.

Actualizo manualmente a los nuevos usuarios. En la versión 3.0.12 recibía un mail avisándome de que un nuevo usuario quería registrarse. En la nueva versión 3.1.2 no recibo dicho aviso. No he cambiado ninguna configuración.
¿En la versión 3.1.2 hay que configurar algo diferente?

Datos de soporte:
URL: http://www.trasguandayon.com/foro/
Versión phpBB: phpBB3 (3.1.2)
Extensiones o MODs Instalados: No
Estilo(s) usado(s): Prosilver
Servidor: de pago
Actualización desde otra versión: si 3.0.12 a 3.1.2
Conversión desde otro sistema de foros: No




Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
angelismo
Administrador
Mensajes: 5706
Registrado: 20 May 2006, 02:42
Nombre real: Angel
Ubicación: España
Género:
Contactar:

Re: Activación manual de usuarios. No recibo mail de aviso.

Mensaje por angelismo » 29 Ene 2015, 17:19

Puede un problema con la función mail de php, en tu hosting

Antes de nada, lee las Normas de phpBB-Es y las Normas de Soporte.

Como corregir el copyright de phpbb3 - Si tu foro no tiene copyright ,lee la guia antes de pedir soporte.
No doy soporte por MP ni por MSN ,solo en los foros.


© angelismo- Webmaster de Webmastercreativo
© angelismo -Administrador de phpBB-es


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
MarioMM
Observador/a
Mensajes: 9
Registrado: 03 Feb 2010, 00:23
Nombre real: Mario M.M.

Re: Activación manual de usuarios. No recibo mail de aviso.

Mensaje por MarioMM » 29 Ene 2015, 18:30

Sin embargo, sí que recibo los correos enviados a través de "Contáctenos".
Si el problema es del hosting ¿Recibiría estos correos?


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
angelismo
Administrador
Mensajes: 5706
Registrado: 20 May 2006, 02:42
Nombre real: Angel
Ubicación: España
Género:
Contactar:

Re: Activación manual de usuarios. No recibo mail de aviso.

Mensaje por angelismo » 30 Ene 2015, 01:58

Si te llegan los correos del formulario de contacto, no parece un problema de tu hosting,¿ el email es el mismo para el formulario y la activación de usuarios?

Antes de nada, lee las Normas de phpBB-Es y las Normas de Soporte.

Como corregir el copyright de phpbb3 - Si tu foro no tiene copyright ,lee la guia antes de pedir soporte.
No doy soporte por MP ni por MSN ,solo en los foros.


© angelismo- Webmaster de Webmastercreativo
© angelismo -Administrador de phpBB-es


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
MarioMM
Observador/a
Mensajes: 9
Registrado: 03 Feb 2010, 00:23
Nombre real: Mario M.M.

Re: Activación manual de usuarios. No recibo mail de aviso.

Mensaje por MarioMM » 30 Ene 2015, 20:35

Sí es el mismo.
No cambié nada en la configuración y antes de actualizar de la versión 3.0.12 a la 3.1.2 iba bien.


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
MarioMM
Observador/a
Mensajes: 9
Registrado: 03 Feb 2010, 00:23
Nombre real: Mario M.M.

Re: Activación manual de usuarios. No recibo mail de aviso.

Mensaje por MarioMM » 04 Feb 2015, 18:19

He actualizado de la versón 3.1.2 a la 3.1.3 y persiste el problema.
Esto es bastante incómodo porque al no avisarme, obliga a mirar a menudo si hay algún usuario esperando a ser dado de alta.


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
MarioMM
Observador/a
Mensajes: 9
Registrado: 03 Feb 2010, 00:23
Nombre real: Mario M.M.

Re: Activación manual de usuarios. No recibo mail de aviso.  Tema Solucionado

Mensaje por MarioMM » 09 Feb 2015, 00:18

SOLUCIONADO.
Es cuestión de configuración:
Panel de Control de Usuario - pestaña "Preferencia de Foros" - menú "Editar opciones de notificación" - marcar la opción mail en "Nuevo usuario registrado requiere activación"
En las versiones 3.0 enviaba el aviso a la dirección que se especificaba en el Panel de Control de Administración. Ahora lo hace a la dirección que figura en el Panel de Control de Usuario, en este caso la del administrador. Además hay que marcar explícitamente la opción que comento.


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Cerrado