Página 1 de 1

Error con la extensión GOOGLE SEARCH 2.5.0

Publicado: 19 Oct 2015, 23:48
por Todtuga
Hola Amigos! acabo de intentar instalar la extensión [EXTDB] GOOGLE SEARCH 2.5.0 y como ya me viene sucediendo el foro me advierte de un error a través (aún) del DEBUG
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5277: Cannot modify header information - headers already sent by (output started at [ROOT]/ext/hifikabin/googlesearch/language/es/common.php:1)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5277: Cannot modify header information - headers already sent by (output started at [ROOT]/ext/hifikabin/googlesearch/language/es/common.php:1)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5277: Cannot modify header information - headers already sent by (output started at [ROOT]/ext/hifikabin/googlesearch/language/es/common.php:1)
Yo no se si aun es normal que me salte el DEBUG en esta version del foro pero de que salta salta y me gustaría saber si el error es real o no? y cual es la solucion para instalar correctamente esta extension. Saludos

Re: Error con la extensión GOOGLE SEARCH 2.5.0

Publicado: 20 Oct 2015, 14:43
por micontre
el error que te da es porque el archivo ext/hifikabin/googlesearch/language/es/common.php esta codificado como UFT-8 en lugar de UFT-8 sin BOM.
en breve será corregido en el paquete de la extención
mientras puedes probar de cambiarlo por este
common.zip
(2.08 KiB) Descargado 57 veces

Re: Error con la extensión GOOGLE SEARCH 2.5.0

Publicado: 20 Oct 2015, 18:23
por ThE KuKa
Traducción no aportada por mi, estaba en el foro del autor de la extensión, voy a revisar el paquete ahora mismo.

Gracias por reportarlo, y por la solución (respectivamente). :jaja:

Re: Error con la extensión GOOGLE SEARCH 2.5.0  Tema Solucionado

Publicado: 20 Oct 2015, 18:27
por ThE KuKa
Corregido. :wink: