Página 1 de 2

[RC] Reputation System 0.7.0

Publicado: 26 Feb 2013, 18:59
por ThE KuKa
Nombre del MOD: Reputation System
Autor del MOD: Pico88
Descripción del MOD
Este MOD añade un sistema completo para phpBB3 de Reputación, con muchos ajustes de Reputación en el ACP. Permite a los usuarios del foro valorar los mensajes y/o usuarios, ver estadísticas de valoraciones, las clasificaciones de Reputación. Ademas los usuarios pueden escribir un breve comentario con dar reputación.

Características:
  • Ajax valorando un mensaje
  • Ajax valorando un usuario
  • Posibilidad de elegir el Poder de Reputación al dar un punto
  • Puede dar puntos negativos al mostrar una advertencia a un usuario
  • Función de Resincronización y limpieza de Reputaciones
  • Muchas configuraciones desde el ACP, tales como: Habilitar/Deshabilitar el Sistema de Reputación, Habilitar/Deshabilitar puntos negativos, Habilitar/Deshabilitar comentarios, puede forzar a escribir un comentario, ajustes de Poder de Reputación (basado en mensajes, grupos, antiguedad, etc.)
  • Ocultar o destacar un mensaje dependiendo de su buena, o mala Reputación
  • Convertidor integrado de otros sistemas similares (Karma MOD, Thanks for Posts, HelpMOD, phpBB Ajax Like)
  • Y más...
Instalación: Para instalar el MOD leer el install_mod.xml
No esta preparado para estilos basados en subsilver2

Traducción: ThE KuKa - http://www.phpbb-es.com
Versión del MOD: 0.7.0
Dificultad: Fácil
Tiempo de Instalación Aprox. 10 Minutos
Compatible con phpBB: 3.0.x
Tema original en phpBB: https://www.phpbb.com/community/viewtop ... &t=2147118

Capturas visitando este sitio

Re: [RC] Reputation System 0.6.3

Publicado: 26 Feb 2013, 23:57
por forochimeneas
Lo he instalado con automod y no me va l idioma español, aunque el idioma por defecto y el de usuario lo sea (el inglés sí funciona). ¿Por qué puede ser?

Re: [RC] Reputation System 0.6.3

Publicado: 27 Feb 2013, 00:05
por ThE KuKa
¿Has subido los archivos de idioma Español a su ubicación? la verdad es que este MOD no se si esta habilitado para AutoMOD.

Re: [RC] Reputation System 0.6.3

Publicado: 27 Feb 2013, 00:15
por forochimeneas
Está subido en la misma carpeta donde está el paquete de inglés para este mod (en /public_html/store/mods/phpBB-Reputation-System-0.6.3/root/language).

El nombre ISO (creo que se llama así) del paquete de idioma es es, antes tenía otro que era es_x_tu, creía que este era el problema pero al cambiar el paquete de idioma sigue sin funcionar.

El caso es que con el inglés me va perfectamente.

El automod lo tengo en inglés, no tiene instalada una traducción al castellano. ¿Puede ser por eso?

Re: [RC] Reputation System 0.6.3

Publicado: 27 Feb 2013, 01:19
por forochimeneas
Ya está solucionado, tenías razón, es lo que dijiste de que no estaban subidos los archivos del idioma al directorio adecuado, los he subido donde deberían haber estado originalmente, no donde los pone el automod.

Re: [RC] Reputation System 0.6.3

Publicado: 27 Feb 2013, 08:48
por ThE KuKa
Voy a editar el adjunto para indicar al install_mod.xml el copiar los archivos de idioma Español, así supongo que AutoMOD interpretara la "orden".

Saludos.

Re: [RC] Reputation System 0.6.3

Publicado: 27 Feb 2013, 08:52
por ThE KuKa

Fichero adjunto editado para corregir install_mod.xml con la "orden" de copiar la carpeta /es/


Re: [RC] Reputation System 0.6.3

Publicado: 01 Mar 2013, 06:26
por Guilty
Muy bueno este mod gracias a todos por ponerlo aqui para el uso de todos.

Re: [RC] Reputation System 0.6.3

Publicado: 14 Jun 2013, 06:31
por Yuukichanlove
Falta la parte donde dice ve a tudominio.com/install_reputation.php para terminar la instalación... Pero igual eso se sabe.

Re: [RC] Reputation System 0.6.3

Publicado: 27 Jul 2013, 16:39
por ThE KuKa
Off Topic:
Acabo de preparar el paquete de idioma Español para la versión 0.7.0 a petición de Pico88, el día 31 de Julio debe ser lanzada si no hay ningún problema de última hora. :wink:

Re: [RC] Reputation System 0.7.0

Publicado: 07 Ago 2013, 11:38
por ThE KuKa

MOD actualizado de 0.6.3 a 0.7.0


Re: [RC] Reputation System 0.7.0

Publicado: 05 Sep 2013, 19:21
por Elidio
No me aparecen los iconos icon_rate_good.gif y icon_rate_bad.gif en los post, he estado añadiendo mods y m acabo de dar cuenta, aunque si deja votar.

He limpiado cache y he actualizado plantillas, temas e imagenes.

Si le doy a vista previa de otro tema si me salen los iconos.

Sabeis donde esta el fallo?

Arreglado: en el Style he configurado que se cargue el paquete de imagenes de Prosilver (q ya lo tenia modificado) y vuelven a salir los iconos...

Re: [RC] Reputation System 0.7.0

Publicado: 06 Dic 2013, 03:53
por forochimeneas
Acabo de instalar esta versión en otro foro y creo que va todo perfecto.

Re: [RC] Reputation System 0.7.0

Publicado: 31 Dic 2013, 15:58
por aquarupa
Hola... a mi no me ha funcionado, ni este ni ningu otro similar. Siempre me aparece el siguiente mensaje en la instalacion.

ERROR: No se pudo abrir el archivo ./styles/prosilverucp_main_bookmarks.html para la lectura.

El caso es que dicho archivo no existe, ni en el foro, ni en los archivo sde instalacion, o yo no los encuentro.

Alguna idea.
Version phpbb3 3.0.11

Gracias.

Re: [RC] Reputation System 0.7.0

Publicado: 31 Dic 2013, 17:54
por ThE KuKa
Mira de subir el archivo ucp_main_bookmarks.html en la carpeta /styles/prosilver/template/

Sobre el MOD, como ya se a comentado en varias ocasiones, es "complejo" pero funcionar, funciona, eso seguro.

Recuerda activarlo en el ACP - MODs y en los foros oportunos, ademas de otorgar los permisos de grupos oportunos.