Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Error al instalar el Topic Index 2.0.1 (1)Tema Solucionado

Dudas sobre AutoMOD e instalaciones usando AutoMOD.
Como Instalar AutoMOD, como Instalar MODs usando AutoMOD

0
No hay votos
 
Votos totales: 0

Deva
Observador/a
Mensajes: 2
Registrado: 28 Feb 2013, 17:10

Error al instalar el Topic Index 2.0.1 (1)

#1

Mensaje por Deva »

URL: http://chupipandilandia.tk
Versión phpBB: phpBB3 (3.0.11)
MODs Instalados: Tapatalk, bbcodes con imágenes y automod.
Plantilla(s) usada(s): Prosilver (digital)
Servidor: gratuito
Actualización desde otra versión: No
Conversión desde otro sistema de foros: No


Buenas!
Hasta el momento he ido haciendo las modificaciones de mi foro manualmente, pero viendo mis escasos conocimientos de informática me decidí por instalar el automod.
Al intentar instalar un Topic Index de aquí https://www.phpbb.com/customise/db/mod/ ... 1-t_103498 e intentar subirlo con el automod he visto que no era compatible con mi plantilla. Así que lo he desinstalado.
Cuando he vuelto al foro me ha salido este error:
SPOILER_SHOW
Error General
template->_tpl_load_file(): File ./styles/prosilver/template/reputation/reputation_footer.html does not exist or is empty

BACKTRACE

FILE: (not given by php)
LINE: (not given by php)
CALL: msg_handler()

FILE: [ROOT]/includes/functions_template.php
LINE: 63
CALL: trigger_error()

FILE: [ROOT]/includes/template.php
LINE: 437
CALL: template_compile->_tpl_load_file()

FILE: [ROOT]/includes/template.php
LINE: 657
CALL: template->_tpl_load()

FILE: [ROOT]/includes/functions_template.php
LINE: 227
CALL: template->_tpl_include()

FILE: [ROOT]/includes/functions_template.php
LINE: 66
CALL: template_compile->compile()

FILE: [ROOT]/includes/template.php
LINE: 437
CALL: template_compile->_tpl_load_file()

FILE: [ROOT]/includes/template.php
LINE: 657
CALL: template->_tpl_load()

FILE: [ROOT]/includes/functions_template.php
LINE: 227
CALL: template->_tpl_include()

FILE: [ROOT]/includes/functions_template.php
LINE: 66
CALL: template_compile->compile()

FILE: [ROOT]/includes/template.php
LINE: 437
CALL: template_compile->_tpl_load_file()

FILE: [ROOT]/includes/template.php
LINE: 224
CALL: template->_tpl_load()

FILE: [ROOT]/includes/functions.php
LINE: 4822
CALL: template->display()

FILE: [ROOT]/index.php
LINE: 146
CALL: page_footer()
No sé ni por dónde empezar... Si me echais una mano, lo agradecería.




Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
invi
Ex Staff
Mensajes: 2550
Registrado: 14 Ene 2006, 16:25
Género:
Edad: 33

Re: Error al instalar el Topic Index 2.0.1 (1)  Tema Solucionado

#2

Mensaje por invi »

No se si este mod necesita tener instalado alguno de reputación...
¿Tienes algún mod o has intentado instalar alguno de reputación?
Porque el error menciona que no existe o falta el reputation_footer.html
Existen dos tipos de individuos, los que saben y los que no.


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Deva
Observador/a
Mensajes: 2
Registrado: 28 Feb 2013, 17:10

Re: Error al instalar el Topic Index 2.0.1 (1)

#3

Mensaje por Deva »

Efectivamente, ede fue el problema.
Se suponía que estaba desinstalado mediante el automod, pero luego en ftp me di cuenta que no lo había borrado del todo.
Directamente he vuelto a subir todo y a tirar.

Así que lo cierro como solucionado.


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje


Volver a “AutoMOD en Español”