Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Problema de permisos con AutoMod

Dudas sobre AutoMOD e instalaciones usando AutoMOD.
Como Instalar AutoMOD, como Instalar MODs usando AutoMOD
Cerrado
Avatar de Usuario
CrazyDior
Observador/a
Mensajes: 7
Registrado: 17 Jul 2011, 14:22
Nombre real: David

Problema de permisos con AutoMod

#1

Mensaje por CrazyDior » 23 Oct 2012, 13:45

URL: http://www.la-rp.es/david/
Versión phpBB: 3.0.11
MODs Instalados: AutoMod
Plantilla(s) usada(s): Artodia Helion
Servidor: Linux, pago, sered.net
Actualización desde otra versión: No
Conversión desde otro sistema de foros: No
URL del MOD:: http://www.phpbb-es.com/foro/automod-ph ... e&iaddlist

Bien os explico, voy a instalar el automod y todo bien, pero cuando me dispongo a utilizarlo me dice que no puede escribir le doy permisos "777" y nada me sigue diciendo que no funciona, otro día ya toque demasiado los permisos por todo el foro y tuve que reinstalarlo por eso prefiero no tocar mas los permisos de lo que ya están tocados y preguntar aquí para ver si me pueden ayudar con este problema.

PD: El automod esta instalado pero al no tener permisos no me deja instalar mods a partir del automod.


Un Saludo
Última edición por CrazyDior el 23 Oct 2012, 13:56, editado 2 veces en total.




Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
Alorse
Ex Staff
Mensajes: 5144
Registrado: 22 Mar 2008, 02:14
Nombre real: Alfredo
Ubicación: Colombia
Género:
Edad: 31
Contactar:

Re: Problema de permisos con AutoMod

#2

Mensaje por Alorse » 23 Oct 2012, 18:47

Entonces debes cambiar el método de escritura, en la configuración está Directo, FTP, Descargar archivo comprimido, elije FTP o Descarga, muchas veces es problema del servidor y no del foro.

Muevo el tema a donde corresponde.


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
CrazyDior
Observador/a
Mensajes: 7
Registrado: 17 Jul 2011, 14:22
Nombre real: David

Re: Problema de permisos con AutoMod

#3

Mensaje por CrazyDior » 23 Oct 2012, 19:39

Bien, hablare con los dueños del dominio para explicarles el problema y arreglan el error del servidor. Ya que he instalado muchas veces el automod y aquí es en único sitio donde no me funciona adecuadamente.

Gracias.


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
invi
Ex Staff
Mensajes: 2550
Registrado: 14 Ene 2006, 16:25
Ubicación: Asturias
Género:
Edad: 33

Re: Problema de permisos con AutoMod

#4

Mensaje por invi » 23 Oct 2012, 19:52

Un detalle, si los permisos los das por FTP manualmente, hay clientes FTP que no permite cambiar los permisos (o parece que los das, pero realmente no se queda la config guardada)...como es el caso de Nico FTP por ejemplo...
Existen dos tipos de individuos, los que saben y los que no.


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
CrazyDior
Observador/a
Mensajes: 7
Registrado: 17 Jul 2011, 14:22
Nombre real: David

Re: Problema de permisos con AutoMod

#5

Mensaje por CrazyDior » 23 Oct 2012, 23:38

invi escribió:Un detalle, si los permisos los das por FTP manualmente, hay clientes FTP que no permite cambiar los permisos (o parece que los das, pero realmente no se queda la config guardada)...como es el caso de Nico FTP por ejemplo...
Si bueno, la pestaña de Automod me salia que no tenia permisos en /store, le di los permisos y ya no me salían, pero luego en configuración no me dejaba ponerle los permisos de 777 porque no podía escribir...


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Cerrado

Volver a “AutoMOD en Español”