Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

error con alternate login y automod

Dudas sobre AutoMOD e instalaciones usando AutoMOD.
Como Instalar AutoMOD, como Instalar MODs usando AutoMOD
Cerrado
Avatar de Usuario
coolhansel
Observador/a
Mensajes: 1
Registrado: 13 Jul 2012, 13:39
Nombre real: jorge DIAZ DEL CAMPO TOMAS

error con alternate login y automod

#1

Mensaje por coolhansel » 13 Jul 2012, 13:59

URL: http://coolforo.es
Versión phpBB: 3.0.10
MODs Instalados: ninguno aun
Plantilla(s) usada(s): Prosilver
Servidor: 1and1
Actualización desde otra versión: No
Conversión desde otro sistema de foros: No
AutoMOD: Si
URL del MOD:: http://www.phpbb.com/community/viewtopic.php?t=1883675

Hola amigos, me he decidido a empezar con esto del phpbb3 y al instalar mi primer mod, basico para mi, me sale el siguiente error :

Error:Duplicate column name 'session_wl_access_token'
ALTER TABLE `phpbb_sessions` ADD `session_wl_access_token` LONGTEXT NULL , ADD `session_tw_access_token` LONGTEXT NULL

como puedo solucionarlo??
gracias de antemano.

pd- he buscado y buscado solucion antes de postear...




Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
ReNNoN
Observador/a
Mensajes: 39
Registrado: 19 Jul 2010, 17:02
Nombre real: Jacob
Contactar:

Re: error con alternate login y automod

#2

Mensaje por ReNNoN » 01 Ago 2012, 14:33

¿como has instalado el mod?

¿con auto mod?, ¿tu solo sustituyendo las lineas? evidentemente algo has echo mal a la hora de instalarlo,

Pagina oficial de alternate login: http://www.consof.com/index.php?page=alternatelogin

Saludos
URL: http://www.fuertebarro.com/foro
Versión phpBB: 3.0.10
MODs Instalados: automod, phpbbgallery, dmvideo, shareon
Plantilla(s) usada(s): Basada en Subsilver2
Servidor: Godaddy
Actualización desde otra versión: No
Conversión desde otro sistema de foros: No


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Leónidas9
Observador/a
Mensajes: 23
Registrado: 01 Ago 2012, 19:51
Nombre real: Leo

Re: error con alternate login y automod

#3

Mensaje por Leónidas9 » 03 Ago 2012, 09:25

Has forzado la instalacion de automod?
URL: http://lhax.tuars.com
Versión phpBB: 3.0.10
MODs Instalados:
mChat 1.3.5
NV Advanced last topic titles 1.3.2
MSSTI Ajax Statistics v1.0.1
Plantilla(s) usada(s): Saphic
Servidor: Tuars (Gratuito)
Actualización desde otra versión: No
Conversión desde otro sistema de foros: No


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Cerrado

Volver a “AutoMOD en Español”