Página 1 de 3

Fallo Breadcrumbs.html

Publicado: 09 May 2012, 13:32
por latavernadelapesca
Buenas trades a todos;

Sabria alguien decirme o mejor dicho ayudarme a saber el poruqe y resolver este expediente"X" que os detallo a continuacion?
El problema esta en cuando quiero instalar el Board3 Portal version1.0.6 utilizando Automod, me lanza el siguiente error.

Código: Seleccionar todo

styles/subsilver2/template/breadcrumbs.htmlEncontrar
<p class="breadcrumbs"><a href="{U_INDEX}">{L_INDEX}</a><!-- BEGIN navlinks --> &#187; 

--------------------------------------------------------------------------------

En la línea encontrar
<a href="{U_INDEX}">{L_INDEX}</a>

--------------------------------------------------------------------------------


La instrucción, En la línea encontrar especificado por el MOD, no se pudo encontrar.El Encontrar, especificado por el MOD, no se pudo encontrar
Pero al parecer no falta ninguna edicion en este archivo, adjunto mi breadcrumbs.html
breadcrumbs.zip
(398 Bytes) Descargado 128 veces
Muy agradecido y a la espera quedo!!

Re: Fallo Breadcrumbs.html

Publicado: 09 May 2012, 13:56
por Rainwod
Hey man no veo el problema subiste el archivo ya editado y todo parece estar bién. O puede que no halla entendido tu duda

Re: Fallo Breadcrumbs.html

Publicado: 09 May 2012, 14:28
por latavernadelapesca
Rainwod escribió:Hey man no veo el problema subiste el archivo ya editado y todo parece estar bién. O puede que no halla entendido tu duda
Que volá asere? es a eso a lo que me refiero, que estando bien editado no funciona!!
Mi duda es esa, porque si esta bien no funciona?

Muchas gracias man!!

Re: Fallo Breadcrumbs.html

Publicado: 09 May 2012, 14:36
por Rainwod
Prueba limpiando la cahé del foro y el navegador

Re: Fallo Breadcrumbs.html

Publicado: 09 May 2012, 14:42
por latavernadelapesca
Rainwod escribió:Prueba limpiando la cahé del foro y el navegador

Cache borrada desde ACP, desde el server FTP(todo menos hatacces e index)y tambien borrada cahce de navegador(firefox) y continua igual, alguna idea mas amigo?

Muchas gracias por la ayuda!!

Re: Fallo Breadcrumbs.html

Publicado: 09 May 2012, 14:48
por Rainwod
A ver...... instalaste con automod el portal y te saltó este error ??? forzaste la instalación y editaste el archivo manualmente?? y así no funciona no???

Re: Fallo Breadcrumbs.html

Publicado: 09 May 2012, 15:47
por latavernadelapesca
-intento instalar a mano el portal desde hace algún tiempo,pero como solo da fallos(posteados en este foro)instalo Automod,subí como archivo .zip el Mod del portal,le doy a instalar y me da esos fallos.

-no,no he forzado la instalacio(que pasaría si lo hago?)
-he editado el archivo breadcrumbs.php con notepad++,y lo he subido a donde corresponde.

Gracias por tu interés!!!

Re: Fallo Breadcrumbs.html

Publicado: 09 May 2012, 15:52
por Rainwod
Si el único fallo que te da automod es el que posteas en este tema te recomiendo que fuerces la instalación y el cambio que da error lo hagas manual, luego de hacer esto repite los pasos de borar cahé del foro y plantillas etc.

Re: Fallo Breadcrumbs.html

Publicado: 09 May 2012, 15:52
por Megabyte
Deberías de restablecer el copyright del estilo....para recibir soporte :stop:

Re: Fallo Breadcrumbs.html

Publicado: 09 May 2012, 15:56
por Rainwod
Megabyte escribió:Deberías de restablecer el copyright del estilo....para recibir soport
No puedo acceder a su sitio, que tiene el copyrighr?? Megabyte

Re: Fallo Breadcrumbs.html

Publicado: 09 May 2012, 15:59
por Megabyte
el foro http://www.latavernadelapesca.com no tiene el copyright del estilo black_pearl...

solo es una observacion...no sé si sea valida... es todo. :)

Re: Fallo Breadcrumbs.html

Publicado: 09 May 2012, 16:04
por Rainwod
Megabyte escribió:no tiene el copyright del estilo black_pearl
Gracias.
latavernadelapesca

Por favor corrija dicho problema para proseguir con el soporte.


Re: Fallo Breadcrumbs.html

Publicado: 09 May 2012, 18:33
por latavernadelapesca
Que le pasa o ha pasado al copyright del estilo?
De cualquier manera voy a ver como se hace lo que pediis!!!!Aunque ni se muy bien ya que nunca he estado fuera de la ley!!!gracias por el aviso.

Que es lo que debía hacer para solventar el tema del copyright?

Re: Fallo Breadcrumbs.html

Publicado: 09 May 2012, 19:08
por ThE KuKa
Megabyte escribió:el foro http://www.latavernadelapesca.com no tiene el copyright del estilo black_pearl...

solo es una observacion...no sé si sea valida... es todo. :)
Siento contradecirte pero no es Black Pearl, mira:
http://demo.phpbb3styles.net/Black+Pearl
Sinceramente no se que estilo es, y por lo tanto no tengo nada que decir, si bien es cierto que yo, al igual que gran parte del equipo, no damos soporte a quienes violen cualquier copyright.

Volviendo al tema, he descargado el archivo, y también veo bien la edición, tendría que funcionar.

¿Has actualizado cache de plantilla?
Osea ACP -> Estilos -> Tu Estilo -> Plantilla -> Actualizar (lo digo de memoria, no se si es así exactamente). Pero vamos, desde la pestaña Estilos del ACP sabrás a que me refiero.
Prueba eso si no lo hiciste, tanto plantilla, como Theme y Galería de imágenes.

S@lu2

Re: Fallo Breadcrumbs.html

Publicado: 09 May 2012, 19:21
por nextgen
ThE KuKa escribió:Siento contradecirte pero no es Black Pearl, mira:
http://demo.phpbb3styles.net/Black+Pearl
Sinceramente no se que estilo es, y por lo tanto no tengo nada que decir, si bien es cierto que yo, al igual que gran parte del equipo, no damos soporte a quienes violen cualquier copyright.
Perdón que me meta pero si es el Black Pearl solo que esta modificado.

http://www.latavernadelapesca.com/styles/black_pearl/imageset/sitelogo_small.png

Para colocar el copyright

Abrir: template/overall_footer.html

Buscar:

Código: Seleccionar todo

<td class="np" nowrap="nowrap" width="250" align="right">
Despúes agregar:

Código: Seleccionar todo

				<span class="copyright">Design by <a href="http://www.icyphoenix.com" target="_blank">Mighty Gorgon</a>&nbsp;</span>