Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Problemas para instalar MOD's

Dudas sobre AutoMOD e instalaciones usando AutoMOD.
Como Instalar AutoMOD, como Instalar MODs usando AutoMOD
Cerrado
Avatar de Usuario
DavidBr
Observador/a
Mensajes: 9
Registrado: 09 Abr 2012, 13:06
Nombre real: David

Problemas para instalar MOD's

#1

Mensaje por DavidBr » 09 Abr 2012, 19:34

Hola buenas, os cuento a ver si podeis ayudarme...

Lo primero decir que he intentado leer antes de abrir, pero no doy pie con bola, qué le vamos a hacer...

La cuestión es que llevo buena parte de la tarde para instalar algún Mod que me permita poner un anuncio central en el index del foro. He probado acp_announcement_centre_124, acp_announcement_centre_125, descargadas desde phpbb-es.com y desde los sitios oficiales, también global announcemente of index, igual descargado de aquí o sitio oficial, y no hay manera, siempre me tira errores de algún tipo.

La instalación de AutoMod fue limpia, no me tiró ningún error. También lo intenté hacer manualmente, y nada, siempre pasaba algo...

Ahora he conseguido instalar global announcemente of index, cambiando manualmente la parte que daba error, pero la verdad no me gusta cómo queda...

Aparte de los errores, me gustaría saber otras opciones para conseguir lo que busco, es sobretodo porque el foro que estoy creando tiene unas condiciones un tanto especiales y quiero que se vea bien claro y se lea bien; incluso si hubiera algún mod con el que la lectura de lo que quiero sea "obligatoria" de algún modo.

Datos de soporte:

URL: http://www.bermebike.com/foro
Plantilla(s) usuada(s): proFormell con logo modificado
MODs instalados: ninguno
Versión de phpBB: 3.0.10
Nombre y versión del MOD: Varias.
URL de descarga: Varias
Servidor: http://www.ovh.es




Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
Rainwod
Ex Staff
Mensajes: 1151
Registrado: 16 Mar 2012, 14:43
Nombre real: Javier
Ubicación: Prinar del Río, Cuba
Género:
Edad: 26

Re: Problemas para instalar MOD's

#2

Mensaje por Rainwod » 09 Abr 2012, 19:54

DavidBr escribió:Hola buenas, os cuento a ver si podeis ayudarme...

Lo primero decir que he intentado leer antes de abrir, pero no doy pie con bola, qué le vamos a hacer...

La cuestión es que llevo buena parte de la tarde para instalar algún Mod que me permita poner un anuncio central en el index del foro. He probado acp_announcement_centre_124, acp_announcement_centre_125, descargadas desde phpbb-es.com y desde los sitios oficiales, también global announcemente of index, igual descargado de aquí o sitio oficial, y no hay manera, siempre me tira errores de algún tipo.

La instalación de AutoMod fue limpia, no me tiró ningún error. También lo intenté hacer manualmente, y nada, siempre pasaba algo...

Ahora he conseguido instalar global announcemente of index, cambiando manualmente la parte que daba error, pero la verdad no me gusta cómo queda...

Aparte de los errores, me gustaría saber otras opciones para conseguir lo que busco, es sobretodo porque el foro que estoy creando tiene unas condiciones un tanto especiales y quiero que se vea bien claro y se lea bien; incluso si hubiera algún mod con el que la lectura de lo que quiero sea "obligatoria" de algún modo.

Datos de soporte:

URL: http://www.bermebike.com/foro
Plantilla(s) usuada(s): proFormell con logo modificado
MODs instalados: ninguno
Versión de phpBB: 3.0.10
Nombre y versión del MOD: Varias.
URL de descarga: Varias
Servidor: http://www.ovh.es
Bueno porqué no eres un poco más preciso en cuanto a lo que quieres lograr??? porque la verdad es que no te entiendo muy bién, por cierto No puedes poner "varias" en los datos de soporte, tienes que ser lo más preciso posible. :cerveza:


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
DavidBr
Observador/a
Mensajes: 9
Registrado: 09 Abr 2012, 13:06
Nombre real: David

Re: Problemas para instalar MOD's

#3

Mensaje por DavidBr » 09 Abr 2012, 20:34

Lo que quiero lograr es algún tipo de "ventana" en el index del foro, donde ir poniendo temas que quiero que se lean fácilmente sin tener que entrar en ningún subforo, sino que se vean desde la ventana principal. Por qué? Porque hay algunas cosas que me gustaría que los usuarios leyeran, ya que hay algunas condiciones un poco "especiales" para el foro.

Por otro lado, en los datos de soporte pongo varias porque son muchas versiones las que he probado y no podía instalar, pero luego ya aclaro que he conseguido instalar, semi-manualmente el global announcement of index, aunque no es el que más me gusta.


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
Rainwod
Ex Staff
Mensajes: 1151
Registrado: 16 Mar 2012, 14:43
Nombre real: Javier
Ubicación: Prinar del Río, Cuba
Género:
Edad: 26

Re: Problemas para instalar MOD's

#4

Mensaje por Rainwod » 09 Abr 2012, 20:43

DavidBr escribió:Lo que quiero lograr es algún tipo de "ventana" en el index del foro, donde ir poniendo temas que quiero que se lean fácilmente sin tener que entrar en ningún subforo, sino que se vean desde la ventana principal. Por qué? Porque hay algunas cosas que me gustaría que los usuarios leyeran, ya que hay algunas condiciones un poco "especiales" para el foro.

Por otro lado, en los datos de soporte pongo varias porque son muchas versiones las que he probado y no podía instalar, pero luego ya aclaro que he conseguido instalar, semi-manualmente el global announcement of index, aunque no es el que más me gusta.
Primero desintala por completo esa semi-intalación que has hecho y te recomiendo que uses el top five. Busca en la web que ya he visto varios temas con esas características


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
ahh72
Ex Staff
Mensajes: 3837
Registrado: 29 Dic 2008, 17:28
Nombre real: @l€x
Ubicación: In der Nähe von Frankfurt, Deutschland
Género:
Edad: 47
Contactar:

Re: Problemas para instalar MOD's

#5

Mensaje por ahh72 » 10 Abr 2012, 21:00

hola david. antes que nada bienvenido a los foros de phpbb-es :ok:

a ver para empezar seria recomendable que coloques todos los datos de soporte que se exigen en las normas del foro para poder brindarte ayuda y si instalas algun mod pues detalla cual es asi como el error que te genera para que de este modo poder tener una idea mejor de tu problema y brindarte la mejor ayuda posible :lee

javier no es necesario que le des citar a todo el mensaje ya que tu eres el unico que hasta el momento le estaba respondiendo asi que es logico que le respondias a david :chulo:

saludos
Datos de Soporte:
- URL del Foro: http://www.peruvoley.com/foro
- Hosting donde está alojada: http://www.rogohosting.com
- Versión del foro: 3.1.9
- Estilo: prosilver
- Mods Instalados:

Guias de ayuda:
Guia para corregir el copyright en foros phpBB3



Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
Rainwod
Ex Staff
Mensajes: 1151
Registrado: 16 Mar 2012, 14:43
Nombre real: Javier
Ubicación: Prinar del Río, Cuba
Género:
Edad: 26

Re: Problemas para instalar MOD's

#6

Mensaje por Rainwod » 10 Abr 2012, 21:18

ahh72 Es que me he acostumbrado a responder así


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Cerrado

Volver a “AutoMOD en Español”