Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Ayuda Automod-me sale este error.Tema Solucionado

Dudas sobre AutoMOD e instalaciones usando AutoMOD.
Como Instalar AutoMOD, como Instalar MODs usando AutoMOD
Cerrado
Avatar de Usuario
telera
Observador/a
Mensajes: 31
Registrado: 22 Dic 2009, 22:09
Nombre real: enrique

Ayuda Automod-me sale este error.

#1

Mensaje por telera » 02 Abr 2012, 11:44

hola amigos.
despues de actualizar mi version de PhpBB3 de la version 3.0.6 a la 3.0.10, me quiero instalar el AUTOMOD, para ir metiendo algún mod mas, como por ejemplo el resizer-image (o algo parecido lo digo de memoria), para el redimensionamiento de imagenes.

y resulta que despues de subir los ficheros por FTP me tira este mensaje:

Información: This version of UMIL is outdated.

Please download the latest UMIL (Unified MOD Install Library) from: http://www.phpbb.com/mods/umil/
AutoMOD - Fail

Tipo de base de datos :: mysqli
Advertencia

One or more errors occured during the requested action. Please make a full record of any errors and ask the mod author for assistance.
Advertencia

New permission settings have been added. Be sure to check your permission settings and see that they are as you would like them.

Adding a new database table: phpbb_foromods
SQL ERROR Table 'phpbb_foromods' already exists

http://imageshack.us/photo/my-images/267/automod2.jpg/


URL: http://www.escalismo.com/foro/phpBB3/index.php
Plantilla(s) usuada(s):Prosilver
MODs instalados: Creo que ninguno
Versión de phpBB:3.0.10
Servidor: de pago
Si es una actualización desde otra versión: es la primera y unica instalada


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
Rainwod
Ex Staff
Mensajes: 1151
Registrado: 16 Mar 2012, 14:43
Nombre real: Javier
Ubicación: Prinar del Río, Cuba
Género:
Edad: 26

Re: Ayuda Automod-me sale este error.  Tema Solucionado

#2

Mensaje por Rainwod » 02 Abr 2012, 14:09

Telera al parecer lo que tienes ahí son dos problemitas, por lo que explicas parece que tu automod no tiene UMIL actualizado, lo que tienes que hacer es sencillo solo ve a la dirección http://www.phpbb.com/mods/umil/ descágalas y actualizalo a tu automod. Po lo de:

Adding a new database table: phpbb_foromods
SQL ERROR Table 'phpbb_foromods' already exists

Lo que pasa es que como ahí te indica ya hay en tu base de datos una tabla llamada phpbb_foromods.

URL: http://n/a
Versión phpBB: n/a
MODs Instalados: n/a
Plantilla(s) usada(s): n/a
Servidor: n/a
Actualización desde otra versión: No
Conversión desde otro sistema de foros: No


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
telera
Observador/a
Mensajes: 31
Registrado: 22 Dic 2009, 22:09
Nombre real: enrique

Re: Ayuda Automod-me sale este error.

#3

Mensaje por telera » 02 Abr 2012, 14:36

Rainwod escribió:Telera al parecer lo que tienes ahí son dos problemitas, por lo que explicas parece que tu automod no tiene UMIL actualizado, lo que tienes que hacer es sencillo solo ve a la dirección http://www.phpbb.com/mods/umil/ descágalas y actualizalo a tu automod. Po lo de:

Adding a new database table: phpbb_foromods
SQL ERROR Table 'phpbb_foromods' already exists

Lo que pasa es que como ahí te indica ya hay en tu base de datos una tabla llamada phpbb_foromods.

URL: http://n/a
Versión phpBB: n/a
MODs Instalados: n/a
Plantilla(s) usada(s): n/a
Servidor: n/a
Actualización desde otra versión: No
Conversión desde otro sistema de foros: No
gracias Rainwod.
bueno efectivamente, he actualizado umil (creo recordar que era la 1.04) y ya parece que esta todo solucionado, en el ACP, ya me sale una nueva pestaña en la parte superior derecha, como "ACP_CAT_MODS", por lo que de momento ya está todo correcto.

Nuevamente gracias.

http://img141.imageshack.us/img141/4520/automod3.jpg
URL: http://www.escalismo.com/foro/phpBB3/index.php
Plantilla(s) usuada(s):Prosilver
MODs instalados: Creo que ninguno
Versión de phpBB:3.0.10
Servidor: de pago
Si es una actualización desde otra versión: es la primera y unica instalada


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
Rainwod
Ex Staff
Mensajes: 1151
Registrado: 16 Mar 2012, 14:43
Nombre real: Javier
Ubicación: Prinar del Río, Cuba
Género:
Edad: 26

Re: Ayuda Automod-me sale este error.

#4

Mensaje por Rainwod » 02 Abr 2012, 15:05

De nada men lo de la pestañita que dice "ACP_CAT_MODS" lo solucionas descargando el lenguaje en español del automod. Te dejo adjunto el lenguaje en español, lo que tienes que hacer copiar los achivos descomprimidos y pegarlos en las carpetas correspondientes.

URL: http://n/a
Versión phpBB: n/a
MODs Instalados: Ninguno
Plantilla(s) usada(s): n/a
Servidor: n/a
Actualización desde otra versión: No
Conversión desde otro sistema de foros: No
Adjuntos
automod_es.zip
(6.56 KiB) Descargado 87 veces


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Cerrado

Volver a “AutoMOD en Español”