Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Recomendaciones para instalar con AutoMODTema Solucionado

Dudas sobre AutoMOD e instalaciones usando AutoMOD.
Como Instalar AutoMOD, como Instalar MODs usando AutoMOD
Cerrado

0
No hay votos
 
Votos totales: 0

Avatar de Usuario
Alorse
Ex Staff
Mensajes: 5153
Registrado: 22 Mar 2008, 02:14
Nombre real: Alfredo
Ubicación: Colombia
Género:
Contactar:

Recomendaciones para instalar con AutoMOD  Tema Solucionado

Mensaje por Alorse » 08 Nov 2011, 19:03

imagen
AutoMOD es una herramienta que permite a los usuarios de phpBB, instalar Modificaciones (MOD) de manera rápida y sin necesidad de tocar el código de la plataforma.
Pero resulta que muchas veces esta herramienta es muy mal usada y solo causa problemas o peor... que nuestro foro no funcione.
No todos los MODs son compatibles ni recomendable su instalación con esta herramienta, así que voy a mencionar algunos aspectos generales para el uso de la misma.

Para usarlo hay algunas condiciones recomendablemente necesarias.
  1. Antes que nada fíjate que este comprimido en formato .zip y que dentro en la carpeta principal tenga un archivo llamado install.xml o install_mod.xml.
  2. El MOD debe tener el prefijo [MODDB], esto lo sabes cuando lo descargas, ese prefijo significa que es un MOD validado por el equipo de phpBB.com, que no tiene errores y que funciona con AutoMOD.
  3. El MOD debe estar programado para tú versión de phpBB, si esta para una versión anterior o superior (en caso de que tu foro este actualizado), lo más seguro es que no te funcione, entonces cuando lo descargues asegurate que diga: compatible con 3.0.10 (en el caso actual) ó 3.0.x.
  4. Si al momento de la instalación te salio un error, por favor no la forces puede causar que el foro deje de funcionar.
Referente a los estilos/plantillas (Gracias a leviatan21):
  • Si los MODs requieren hacer cambios en las plantillas, traerán instrucciones para ser instalados en prosilver y en algunos casos, (por tratarse de un estilo opcional) también para subsilver2.
  • Si no usas ninguno de esos 2 estilos inicialmente no se instalan los MODs en tu estilo, para ello hay que hacer algunos pasos adicionales que no siempre funcionarán por tratarse de estilos diferentes.
Si estas condiciones no se cumplen es mejor que instales los MODs manualmente.

Esas son las condiciones necesarias para usar el AutoMOD, hay otros MODs que también funcionan sin tener dichas características, pero no te arriesgues, puedes dañar el foro.




Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Cerrado