Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Se encontraron 128 coincidencias

por spiritdead
04 Nov 2011, 18:06
Foro: Foros de Soporte 3.0.x
Tema: script html editar
Respuestas: 4
Vistas: 583

Re: script html editar

nadie puede ayudarme ? =(
por spiritdead
01 Nov 2011, 19:32
Foro: Foros de Soporte 3.0.x
Tema: script html editar
Respuestas: 4
Vistas: 583

Re: script html editar

se me paso mencionar
version del foro = phpbb3 3.0.9
plantilla usada = prosilver (predeterminada)
si falta algun dato avisarme plz
por spiritdead
01 Nov 2011, 18:32
Foro: Foros de Soporte 3.0.x
Tema: script html editar
Respuestas: 4
Vistas: 583

script html editar

buenas tardes comunidad vine para consultar 1 cosita yo uso este SCRIPT para integrar 1 cliente de IRC(irc-hispano.es) a mi foro <center><IFRAME marginWidth="0" marginHeight="0" src="http://minichat.irc-hispano.es/?canal=mundofreakuc" width="590" height="400" scrolling="no" frameborder="0"></IFRAME>...
por spiritdead
30 Oct 2011, 23:18
Foro: Foros de Soporte 3.0.x
Tema: errores encontrados usando debug mode Tema Solucionado
Respuestas: 7
Vistas: 821

Re: errores encontrados usando debug mode Tema Solucionado

Pues copia todos los ficheros del mod que estén en language/en exactamente tal cual están en language/es. Y además, todos los cambios a ficheros que estén en ese mismo directorio (laguage/en) hazlos también en el mismo fichero de language/es. Si haces eso, el MOD seguirá en inglés, pero al menos no...
por spiritdead
30 Oct 2011, 22:17
Foro: Foros de Soporte 3.0.x
Tema: errores encontrados usando debug mode Tema Solucionado
Respuestas: 7
Vistas: 821

Re: errores encontrados usando debug mode Tema Solucionado

Alorse escribió:El error es porque hacen falta los archivos de idioma en español, la solución es traducir el MOD correctamente o subir los archivos en ingles a la carpeta en español, y así no te dice que hacen falta esas variables.
como podria hacer eso amigo
por spiritdead
30 Oct 2011, 10:19
Foro: Foros de Soporte 3.0.x
Tema: errores encontrados usando debug mode Tema Solucionado
Respuestas: 7
Vistas: 821

Re: errores encontrados usando debug mode Tema Solucionado

Creo que tienes mal instalado el MOD Sintax Highlighter, y en concreto, creo que es el idioma... Comprueba la instalación, por favor. Un saludo, -javiexin si mal no recuerdo este no trae español solo ingles, no hay forma de fixearlo ? dejare aca el archivo que use para instalar para ver si se puede...
por spiritdead
30 Oct 2011, 08:04
Foro: Foros de Soporte 3.0.x
Tema: errores encontrados usando debug mode Tema Solucionado
Respuestas: 7
Vistas: 821

Re: errores encontrados usando debug mode Tema Solucionado

me falto agregar
la web es= http://mundofreakuc.no-ip.org
version 3.0.9
mods = board3 version 2.0.0b1 ; reimg 2.0.0 ; SyntaxHighlighter_1.0.15.1.45a
por spiritdead
30 Oct 2011, 07:47
Foro: Foros de Soporte 3.0.x
Tema: errores encontrados usando debug mode Tema Solucionado
Respuestas: 7
Vistas: 821

errores encontrados usando debug mode Tema Solucionado

buenas tardes a todos, e venido aca para buscar ayuda o consultar estube probando en mi foro y active el modo "debug" para ver si encontraba algun error y me salieron estos [phpBB Debug] PHP Notice: in file /includes/hooks/hook_syntax_highlighter.php on line 1348: Undefined index: XS_SH_NOTE [phpBB ...

Ir a búsqueda avanzada