Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Se encontraron 0 coincidencias

por emil
16 Ene 2013, 16:16
Foro: Foros de Soporte 3.0.x
Tema: Error cuando actualizo a php 5.4 Tema Solucionado
Respuestas: 4
Vistas: 954
Género:

Error cuando actualizo a php 5.4 Tema Solucionado

He actualizado a php 5.4 y cuando veo los temas me sale una pantalla de error: Fatal error: Call-time pass-by-reference has been removed in http://www.geekland.xunem.com/Foro/viewtopic.php on line 1138 he probado instalar un foro en limpio y no me sale ese error, luego intuyo que puede ser por la pl...
por emil
12 Oct 2012, 11:00
Foro: Foros de Soporte 3.0.x
Tema: Pantalla Blanca cuando voy a actualizar. Tema Solucionado
Respuestas: 4
Vistas: 895
Género:

Re: Pantalla Blanca cuando voy a actualizar. Tema Solucionado

Gracias a ambos por la ayuda.

Activé el modo debug pero no aparecía nada...

Subí de nuevo todo y ya va perfecto. Es posible que algún archivo no se subiese correctamente :ok:
por emil
11 Oct 2012, 14:59
Foro: Foros de Soporte 3.0.x
Tema: Pantalla Blanca cuando voy a actualizar. Tema Solucionado
Respuestas: 4
Vistas: 895
Género:

Pantalla Blanca cuando voy a actualizar. Tema Solucionado

Hace unos días, mi hosting cayó y bueno pues me cambié a otro. Ya actualicé a la v 3.0.11 sin ningún problema, pero en este nuevo hosting subí el foro en la versión 3.0.10 sin actualizar. Bien pues a la hora de ejecutar 'install_update.php' se me queda la pantalla en blanco y de ahí no paso... Algun...
por emil
30 Jul 2012, 22:54
Foro: Soporte de MODs
Tema: Problema con el MOD Genders Tema Solucionado
Respuestas: 4
Vistas: 736
Género:

Re: Problema con el MOD Genders Tema Solucionado

A vote pronto verifica si tienes la tabla user_gender en tu bbdd
por emil
19 Abr 2012, 18:49
Foro: Foros de Soporte 3.0.x
Tema: Los usuarios ven el panel de control de moderador
Respuestas: 5
Vistas: 894
Género:

Re: Los usuarios ven el panel de control de moderador

Asegurate que los usuarios no esten en el grupo ni tengan los permisosd de moderadores globales.

Es cuestión de ir mirando las opciones
por emil
19 Abr 2012, 17:28
Foro: Soporte de MODs
Tema: [Traducción] polls results fx v1.0.0
Respuestas: 1
Vistas: 1161
Género:

[Traducción] polls results fx v1.0.0

He traducido este mod al español y aprovecho para postearlo aquí

El mod original lo pueden encontrar aquí

http://fladex.ru/down/load/ab870859732d ... 66ba7.html
por emil
15 Feb 2012, 19:05
Foro: ❓ Dudas sobre BBCode
Tema: Alinear varias imagenes en una misma fila Tema Solucionado
Respuestas: 2
Vistas: 1205
Género:

Re: Alinear varias imagenes en una misma fila Tema Solucionado

Al final me puse y lo hice yo mismo. Es muy facil: Se crea un nuevo BBcode en uso de BBCode [col]{TEXT1}|{TEXT2}[/col] en Reemplazo HTML <table width="100%"><tr><td style="vertical-align: top; width:50%; padding-right:10px;">{TEXT1}</td><td style="vertical-align: top; width:...
por emil
02 Feb 2012, 16:40
Foro: ❓ Dudas sobre BBCode
Tema: Alinear varias imagenes en una misma fila Tema Solucionado
Respuestas: 2
Vistas: 1205
Género:

Alinear varias imagenes en una misma fila Tema Solucionado

¿Es posible alinear varias imagenes en una misma fila? Yo puedo alinear facilmente cualquier imagen. Pero por ejemplo a la hora de alinear una imagen al centro y otra a la derecha, la de la derecha se alinea en otra fila distinta de donde esta la imagen centrada. Lo he intentado hacer con tablas, pe...
por emil
30 Ene 2012, 18:38
Foro: Soporte de MODs
Tema: Precise similar Topics II
Respuestas: 4
Vistas: 498
Género:

Re: Precise similar Topics II

Efectivamente, me sale lo siguiente

Código: Seleccionar todo

'Deprecated: Call-time pass-by-reference has been deprecated in viewtopic.php on line 1118'
por emil
30 Ene 2012, 18:15
Foro: Soporte de MODs
Tema: Precise similar Topics II
Respuestas: 4
Vistas: 498
Género:

Re: Precise similar Topics II

tienes alguna etiqueta abierta algun <div> No Makoto, tengo 32 etiquetas <div> abiertas y sus respectivas </div> cerradas en el "styles/prosilver/template/viewtopic_body.html" pero lo que no se muestran son los encabezados y el ancho de las columnas. :?: :?: :?: este es el código de parte...
por emil
30 Ene 2012, 13:03
Foro: Foros de Soporte 3.0.x
Tema: actualización de 3.0.9 a 3.0.10 Tema Solucionado
Respuestas: 1
Vistas: 575
Género:

Re: actualización de 3.0.9 a 3.0.10 Tema Solucionado

Eso depende del método de actualización que utilices.

Leete esta guia
por emil
30 Ene 2012, 12:58
Foro: Soporte de MODs
Tema: Precise similar Topics II
Respuestas: 4
Vistas: 498
Género:

Precise similar Topics II

He instalado este mod, funciona bien (hace el select bien en la base de datos y demás) Pero me muestra los temas similares muy pequeños.

Precise similar topics 1.1.6

También he probado en el style prosilver y exáctamente igual, os dejo una captura.

Imagen
por emil
19 Ene 2012, 16:47
Foro: Foros de Soporte 3.0.x
Tema: memberlist no muestra la lista de usuarios por letras Tema Solucionado
Respuestas: 4
Vistas: 593
Género:

Re: memberlist no muestra la lista de usuarios por letras Tema Solucionado

Claro, es cierto. Llevas toda la razón Alorse, la próxima vez lo tendré en cuenta: -Actualizaré el estilo que uso y aplicaré la actualización automática. Que es lo que deberia haber hecho.

Muchas Gracias por ayudarme una vez mas :wink:
por emil
19 Ene 2012, 15:50
Foro: Foros de Soporte 3.0.x
Tema: memberlist no muestra la lista de usuarios por letras Tema Solucionado
Respuestas: 4
Vistas: 593
Género:

Re: memberlist no muestra la lista de usuarios por letras Tema Solucionado

Efectivamente Alorse, ese era mi problema. Muchisimas Gracias. Pero pensé que al usar el 'automatic package update' no hacía falta usar el codechanges :?:

Que raro que no se actualizase bien
por emil
18 Ene 2012, 15:41
Foro: Foros de Soporte 3.0.x
Tema: memberlist no muestra la lista de usuarios por letras Tema Solucionado
Respuestas: 4
Vistas: 593
Género:

memberlist no muestra la lista de usuarios por letras Tema Solucionado

Pues en mi foro si accedo a la lista de usuarios y quiere que se muestren, por ejemplo, los que empizan por la letra A. Me devuelve este error. "Not Found The requested URL /Foro/memberlist.php&first_char=q was not found on this server. Additionally, a 404 Not Found error was encountered wh...
por emil
14 Ene 2012, 19:42
Foro: Foros de Soporte 3.0.x
Tema: No me marca foros como leidos desde el indice general
Respuestas: 6
Vistas: 881
Género:

Re: No me marca foros como leidos desde el indice general

Claro, por supuesto. Todas las pesquisas que seguí, al final, me llevaron a determinar que lo que fallaba era ese mod. Pero en un principio, no tenía ni idea. Es por ello que posteé aquí la duda. Pero ya todo aclarado sólo espero a que el autor pueda solucionarlo
por emil
14 Ene 2012, 12:03
Foro: Foros de Soporte 3.0.x
Tema: No me marca foros como leidos desde el indice general
Respuestas: 6
Vistas: 881
Género:

Re: No me marca foros como leidos desde el indice general

Lo mejor seria que pases por el soporte de dicho MOD http://www.phpbb.com/customise/db/mod/prime_instant_redirect/support/ y dejes la duda allí, ya que es un MOD validado y el Autor del MOD debe estar al tanto de dichos errores. Alorse, ya existe el post "Version 3.0.10 glitch" el autor y...
por emil
11 Ene 2012, 16:38
Foro: Foros de Soporte 3.0.x
Tema: No se muestra las veces editado
Respuestas: 4
Vistas: 765
Género:

Re: No se muestra las veces editado

Sale para quienes tienen permiso para Editar..... Moderadores también por ejemplo, siempre y cuando como te dijo Gabriel, pongan la razón de Edición. Efectivamente, sale con moderadores y/o administradores. Con usuarios registrados y nuevo usuarios registrados no. Supongo que será por tema de permi...
por emil
11 Ene 2012, 12:19
Foro: Foros de Soporte 3.0.x
Tema: No se muestra las veces editado
Respuestas: 4
Vistas: 765
Género:

Re: No se muestra las veces editado

OK, pero la opción "Razón de la edición" sólo sale si eres administrador ¿no?
por emil
09 Ene 2012, 11:51
Foro: Foros de Soporte 3.0.x
Tema: No me marca foros como leidos desde el indice general
Respuestas: 6
Vistas: 881
Género:

Re: No me marca foros como leidos desde el indice general

Ok, tras testear desde un foro en limopio sin mods y aplicarle los que yo tengo. He notado que Prime instant redirect es el mod que me está ocasionando este bug. Y que aparece en la versión 3.0.10 en anteriores funciona bien.

Esperemos que el autor solucione esta falla
por emil
08 Ene 2012, 20:04
Foro: Foros de Soporte 3.0.x
Tema: No se muestra las veces editado
Respuestas: 4
Vistas: 765
Género:

No se muestra las veces editado

Pues eso, cuando edito cualquier post no veo lo de editado x veces. No se muestra nada he mirado en las opciones de Mensajes desde el ACP y no veo ninguna opción...
por emil
08 Ene 2012, 06:36
Foro: Foros de Soporte 3.0.x
Tema: No me marca foros como leidos desde el indice general
Respuestas: 6
Vistas: 881
Género:

Re: No me marca foros como leidos desde el indice general

De otra cosa me he dado cuenta, y es que en mensajes nuevos, me devuelve 0 mientras que desde el index.php se siguen mostrando temas no leidos :lee
por emil
07 Ene 2012, 20:02
Foro: Foros de Soporte 3.0.x
Tema: No me marca foros como leidos desde el indice general
Respuestas: 6
Vistas: 881
Género:

No me marca foros como leidos desde el indice general

Bien, ya se que se ha hablado de este tema hasta la saciedad, pero creo que de este caso en concreto no. O al menos yo no he dado con el tema en concreto. La cosa es que desde el indice general no me marca los foros como leídos sin embargo si entro en cualquier subforo no hay problemas. He revisado ...
por emil
05 Ene 2012, 16:12
Foro: Foros de Soporte 3.0.x
Tema: actualizar 3.0.9 a 3.0.10
Respuestas: 33
Vistas: 3619
Género:

Re: actualizar 3.0.9 a 3.0.10

Claro, ahora le veo la lógica ya que incluye todos los archivos ya modificados. Y yo siempre haciendo doble trabajao soy gil******* :oops:

Gracias Alorse, lo tendré presente para la próxima :roll:
por emil
05 Ene 2012, 15:57
Foro: Foros de Soporte 3.0.x
Tema: actualizar 3.0.9 a 3.0.10
Respuestas: 33
Vistas: 3619
Género:

Re: actualizar 3.0.9 a 3.0.10

No se exáctamente que orden has seguido, pero siempre es mejor : Para eso esta el paquete de actualización en ambos idiomas, que ya esta disponible en la pagina de http://www.phpbb-es.com/foro/descargas.php y en titania. Alorse, entonces si instalas el paquete de instalación automática. No es neces...
por emil
05 Ene 2012, 15:35
Foro: Foros de Soporte 3.0.x
Tema: actualizar 3.0.9 a 3.0.10
Respuestas: 33
Vistas: 3619
Género:

Re: actualizar 3.0.9 a 3.0.10

El paquete ya esta listo, solo falta que The KuKa lo haga publico, así que es mejor esperar como dice nextgen es mejor tener algo de paciencia. ¿Con ese paquete se solucionarán los problemas de traducción? he actualizado un foro de prueba sin problemas pero tengo problemas con la traducción. Aquí u...
por emil
20 Dic 2011, 14:51
Foro: ➡️ Charla general
Tema: Mi final con phpbb
Respuestas: 24
Vistas: 3358
Género:

Re: Mi final con phpbb

pero hoy veo un panorama un poco diferente, ya estoy encontrando mi lugar, me estoy acomodando y no se si me quedaré por poco o mucho tiempo, pero si se que seguiré (intentando) aprender todo lo que me sea posible Es tiempo de tirarlo todo abajo, para poder aceptar el cambio y desaprender lo aprend...
por emil
12 Dic 2011, 15:18
Foro: Foros de Soporte 3.0.x
Tema: ¿Por qué no se ven los botones?
Respuestas: 11
Vistas: 1341
Género:

Re: ¿Por qué no se ven los botones?

Supongo que cambiaste los botones edit, citar... en ese caso, cada vez que haces un cambio, debes de asegurarte que el nombre del botón está definido en imageset.cfg dentro de la carpeta imageset de tu estilo.
por emil
12 Dic 2011, 14:33
Foro: Foros de Soporte 3.0.x
Tema: ¿Por qué no se ven los botones?
Respuestas: 11
Vistas: 1341
Género:

Re: ¿Por qué no se ven los botones?

Has modificado el imageset.cfg con los nuevos valores?
por emil
11 Dic 2011, 18:09
Foro: ➡️ Charla general
Tema: Mi final con phpbb
Respuestas: 24
Vistas: 3358
Género:

Re: Mi final con phpbb

Me alegro mucho que hayas encontrado ese tipo de trabajo, la verdad que escasean, hay mucha demanda y muchos "programadores e informáticos" que salen hasta debajo de las piedras, pero después no resultan saber mucho... Si lo haces la mitad de bien que aquí seguro que no te "sueltan&qu...
por emil
07 Dic 2011, 13:45
Foro: Soporte de MODs
Tema: Existe algún MOD para notificaciones al usuario Tema Solucionado
Respuestas: 2
Vistas: 518
Género:

Existe algún MOD para notificaciones al usuario Tema Solucionado

Hola, pues eso. He buscado, pero no encontré ningún mod que avise al usuario de sus notificaciones.

Aquí tienen algo así al lado de cambiar el tamaño de la fuente, pero no se si se hizo el mod.

Gracias
por emil
18 Sep 2011, 18:25
Foro: Foros de Soporte 3.0.x
Tema: Como puedo poner el +1 Tema Solucionado
Respuestas: 7
Vistas: 1106
Género:

Re: Como puedo poner el +1 Tema Solucionado

Ponerlo es fácil, pero no consigo ajustarlo para que aparezca a la derecha

Uso <li class="rightside"> pero nada...
por emil
16 Sep 2011, 12:37
Foro: Foros de Soporte 3.0.x
Tema: Modificar líneas de overall_header.html
Respuestas: 2
Vistas: 661
Género:

Re: Modificar líneas de overall_header.html

Muchas gracias por la ayuda uruguayito, pero el principal problema es que no logro poner una segunda línea alineada a la izquierda como la tienen aquí. http://i55.tinypic.com/kew00k.jpg Me sale esta cosa tanfea :cry: http://i55.tinypic.com/4zyuip.jpg Con los iconos me refiero a cambiar el "icon...
por emil
15 Sep 2011, 19:55
Foro: Foros de Soporte 3.0.x
Tema: Modificar líneas de overall_header.html
Respuestas: 2
Vistas: 661
Género:

Modificar líneas de overall_header.html

Muy buenas, me gustaría poder añadir una nueva línea en la parte superior de mi foro tal y como ustedes lo hicieron aquí. Me refiero a esa que pone: Buscar sus mensajes • Ver mensajes no leídos • Mensajes nuevos (55) • Temas activos ... Lo de poner el contador de mensajes nuevos ya lo hice, pero no ...
por emil
14 Sep 2011, 12:09
Foro: Soporte de MODs
Tema: lenguaje español de España (USTED) phpBB 3.0.9 Tema Solucionado
Respuestas: 29
Vistas: 10228
Género:

Re: lenguaje español de España (USTED) phpBB 3.0.9 Tema Solucionado

Perdón por el doble post, pero no puedo editar Al final de language/es/ucp.php # #-----[ FIND ]--------------------------------------------- # Aprox. línea 520 'VIEW_IMAGES' => 'Mostrar imagenes en los mensajes', # #-----[ AFTER, ADD ]--------------------------------------------- # 'VIEW_IMAGES' => ...
por emil
13 Sep 2011, 14:26
Foro: Soporte de MODs
Tema: lenguaje español de España (USTED) phpBB 3.0.9 Tema Solucionado
Respuestas: 29
Vistas: 10228
Género:

Re: lenguaje español de España (USTED) phpBB 3.0.9 Tema Solucionado

En el code changes de 3.0.8 a 3.0.9 en el txt dice: # #-----[ FIND ]--------------------------------------------- # Aprox. línea 93 # #-----[ REPLACE WITH ]--------------------------------------------- # 'MAIL_BANNED' => 'Email a usuarios excluidos', 'MAIL_BANNED_EXPLAIN' => 'Cuando se envía un cor...
por emil
26 Feb 2011, 16:10
Foro: Soporte de MODs
Tema: No se muestra correctamente el memberlist.php Tema Solucionado
Respuestas: 2
Vistas: 635
Género:

No se muestra correctamente el memberlist.php Tema Solucionado

Uhhh casi :) El código que me has facilitado consigue meter los mensajes en su correcta posición, pero el rango y la ubicación estan unificadas en columnas cuando deberian estar independientes. ufff no se como ponerlas en sus correctas columnas, se que al poner la columnas de las banderas me descuad...
por emil
26 Feb 2011, 15:04
Foro: Soporte de MODs
Tema: No se muestra correctamente el memberlist.php Tema Solucionado
Respuestas: 2
Vistas: 635
Género:

No se muestra correctamente el memberlist.php Tema Solucionado

Hola. Instalé el mod national_flags_2_0_4 http://www.phpbb.com/customise/db/mod/national_flags/ pero los datos se muestran en columnas distintas a las deseadas. http://i54.tinypic.com/2nbf0p0.jpg He repasado los archivos y no encuentro el error. Les adjunto memberlist_body que creo ese es el archivo...
por emil
01 Ene 2011, 02:11
Foro: Soporte de MODs
Tema: Problema con Prime Multi-Quote
Respuestas: 4
Vistas: 838
Género:

Problema con Prime Multi-Quote

Pues es muy posible que sea por eso yo también tengo la 3.0.8
por emil
30 Dic 2010, 20:44
Foro: Soporte de MODs
Tema: Problema con Prime Multi-Quote
Respuestas: 4
Vistas: 838
Género:

Problema con Prime Multi-Quote

<t>Son de la misma página.<br/> <br/> Yo lo que tengo entendido que hace el mod, es dar la opción de hacer varias citas. Por ejemplo si hiciste algun comentario y te respondieron varios pues de una vez citas a todos los que te interesen.<br/> <br/> Mi problema es que le doy al checkbox y es como hic...
por emil
30 Dic 2010, 17:42
Foro: Soporte de MODs
Tema: Problema con Prime Multi-Quote
Respuestas: 4
Vistas: 838
Género:

Problema con Prime Multi-Quote

Instalé el Prime Multi-Quote http://www.absoluteanime.com/forum/mods/Prime%20Multi-Quote.zip instrucciones de instalación http://www.absoluteanime.com/forum/mods/Prime%20Multi-Quote/install.xml pero tengo el siguinte problema: cuando quiero citar por el checkbox es como si citara de forma simple (se...
por emil
30 Dic 2010, 00:01
Foro: Soporte de MODs
Tema: Existe algún mod antiquote
Respuestas: 2
Vistas: 550
Género:

Existe algún mod antiquote

Si, con el tema de permisos se puede hacer. Pero claro a mi me interesaría que pudieran escribir también.

Gracias por responder :wink:

si encuentro alguna solución la pongo por aquí
por emil
29 Dic 2010, 15:47
Foro: Soporte de MODs
Tema: Existe algún mod antiquote
Respuestas: 2
Vistas: 550
Género:

Existe algún mod antiquote

Resulta que por ejemplo, pongo algún tutorial y obligo a mis usuarios a que comenten para ver algún contenido y suelen citar el mensaje principal, la verdad que me resulta muy molesto ver por ejemplo el tutorial una y otra vez citado. Me preguntaría si existe algún mod que prohibiera citar los post ...
por emil
29 Dic 2010, 05:18
Foro: [3.0.x] MODs Abandonados
Tema: [ABD] Custom permissions
Respuestas: 10
Vistas: 3250
Género:

[Beta] custom_permissions -Permisos en bbcode

Pues no se que ocurrirá pero a mi tampoco se me ocultan y he seguido todo al pie de la letra :lee

Los permisos se los dí al grupo Administradores y al grupo Moderadores globales
pero hay que configurar algo en permissions_bbcode.php ??
por emil
28 Dic 2010, 16:24
Foro: [3.0.x] MODs Abandonados
Tema: [ABD] Custom permissions
Respuestas: 10
Vistas: 3250
Género:

[Beta] custom_permissions -Permisos en bbcode

No se si os habrá pasado a vosotros, pero el mod borra las tablas (si existen) 'phpbb_extensions_bbcode' y 'phpbb_extension_bbcode_groups' para luego crear las tablas necesarias, bien pues yo esas tablas no las tengo pero si tengo 'phpbb_extensions' y 'phpbb_extension_groups' que en realidad quien h...
por emil
27 Dic 2010, 21:11
Foro: Soporte de MODs
Tema: View your topics no me encuentra coincidencias :?: Tema Solucionado
Respuestas: 1
Vistas: 471
Género:

View your topics no me encuentra coincidencias :?: Tema Solucionado

Bien ya lo solucioné, si alguien le interesa: Al menos mi archivo search.php no contiene el valor: "case 'egosearch':" en su lugar habrá que buscar: "$show_results = ($topic_id) ? 'posts' : request_var('sr', ($search_id == 'egosearch' || $search_id == 'own') ? 'topics' : 'posts'); $l_...
por emil
27 Dic 2010, 20:26
Foro: Soporte de MODs
Tema: View your topics no me encuentra coincidencias :?: Tema Solucionado
Respuestas: 1
Vistas: 471
Género:

View your topics no me encuentra coincidencias :?: Tema Solucionado

He instalado el mod View your topics - http://www.phpbb-es.com/foro/viewtopic.php?f=75&t=20105
y seleccione el usuario que seleccione siempre me devuelve:

"No se encontraron coincidencias."

y evidentemente tienen temas creados. :?:
por emil
27 Dic 2010, 18:56
Foro: MODs en desarrollo
Tema: Cambiar botones de BBcodes de phpBB3 a botones con Imagenes
Respuestas: 48
Vistas: 38133
Género:

Cambiar botones de BBcodes de phpBB3 a botones con Imagenes

Muy buen tutorial, pero tengo problemas al integrarle el mod 'Custom BBCode only MOD' http://www.phpbb.com/customise/db/download/id_75827 ya que este mod se basa en el posting_buttons sin modificaciones. He intentado solucionar el problema aquí pero es necesario dejar activado las opciones: mostrar ...
por emil
27 Dic 2010, 18:40
Foro: Soporte de MODs
Tema: Posting_buttons conflicto con mods Tema Solucionado
Respuestas: 1
Vistas: 556
Género:

Re: Posting_buttons conflicto con mods Tema Solucionado

El problema no lo genera el mod AJAX Quick Edit sino el mod 'Custom BBCode only MOD' http://www.phpbb.com/customise/db/download/id_75827 con la configuración del posting_buttons de Mitch, ya que con la configuración tipica de posting_buttons lo probé y funciona perfecto, lo que aun no se es como pod...
por emil
26 Dic 2010, 15:14
Foro: Soporte de MODs
Tema: Posting_buttons conflicto con mods Tema Solucionado
Respuestas: 1
Vistas: 556
Género:

Posting_buttons conflicto con mods Tema Solucionado

Bien a ver si me explico correctamente. Pues tengo el archivo posting_buttons.html modificado con los botones de mitch Esto por un lado. Por otra parte tengo instalado el mod 'Custom BBCode only MOD' que lo que hace es mapear los botones BBCode para que sólo los moderadores puedan verlos. Desde el a...
por emil
24 Dic 2010, 20:23
Foro: Foros de Soporte 3.0.x
Tema: Revisar tema nuevos que crean mis usuarios Tema Solucionado
Respuestas: 2
Vistas: 528
Género:

Revisar tema nuevos que crean mis usuarios Tema Solucionado

Una vez mas muchas gracias Levitan :ok:

Funciona perfecto, me lo guardo bien, para que no se me olvide :lee

Por cierto que Papá Noel se porte bien contigo y felices fiestas
por emil
24 Dic 2010, 19:38
Foro: Foros de Soporte 3.0.x
Tema: Revisar tema nuevos que crean mis usuarios Tema Solucionado
Respuestas: 2
Vistas: 528
Género:

Revisar tema nuevos que crean mis usuarios Tema Solucionado

<r>La verdad que me da un poco de verguenza pedir ayuda por esto, pero no logro adivinar donde estaba la opción. <E>:ops</E> <br/> <br/> ¿Como podía esteblecer para ciertos foros que mis usuarios (que no sean moderadores) necesiten de la aprovación de los temas nuevos que ellos crean?<br/> <br/> Me ...
por emil
11 Dic 2010, 11:05
Foro: Soporte de MODs
Tema: Lenguaje Español para Anti Double Post v2.0.4
Respuestas: 2
Vistas: 1827
Género:

Re: Lenguaje Español para Anti Double Post v2.0.4

invi escribió:Gracias por el aporte emil :)
De nada, es lo mínimo que podía hacer por tantas ayudas desinteresadas :ok:
por emil
10 Dic 2010, 11:14
Foro: Soporte de MODs
Tema: Lenguaje Español para Anti Double Post v2.0.4
Respuestas: 2
Vistas: 1827
Género:

Lenguaje Español para Anti Double Post v2.0.4

No encontré la traducción para este MOD, así que me atreví a traducirla yo mismo y bueno aquí se las dejo por si le puede ayudar a alguien.

Saludos.
por emil
08 Dic 2010, 17:38
Foro: Soporte de MODs
Tema: Instant Post Redirect para phpBB3 Tema Solucionado
Respuestas: 2
Vistas: 570
Género:

Instant Post Redirect para phpBB3 Tema Solucionado

Muchas gracias andredmau5 era justo lo que andava buscando ya lo instalé y funciona perfecto :ok: y además es del amigo primehalo del cual ya tengo varios mods instalados y funciona genial
por emil
08 Dic 2010, 16:36
Foro: Soporte de MODs
Tema: Instant Post Redirect para phpBB3 Tema Solucionado
Respuestas: 2
Vistas: 570
Género:

Instant Post Redirect para phpBB3 Tema Solucionado

Hola, como están? Necesito un mod que redireccione el foro directamente al post una vez posteado algo sin tener que pasar por la pantalla de "Ir al último foro" o "Ver mensaje posteado" Encontré el mod 'Instant Post Redirect' Version 1.3.2a pero es para phbBB2 y hay que editar lo...
por emil
03 Dic 2010, 17:35
Foro: ❓ Dudas sobre BBCode
Tema: BBCodes desde ACP>>Mensajes no funcionan ?? Tema Solucionado
Respuestas: 3
Vistas: 918
Género:

BBCodes desde ACP>>Mensajes no funcionan ?? Tema Solucionado

Exácto levitan :ok: eso era.

Que pronto te diste cuenta, así da gusto :wink:

Aunque te aseguro que miré el código :lee , pero se me pasó por alto este detalle :(

Esto demuestra el nivelazo que tienes

muchisimas gracias
por emil
03 Dic 2010, 16:25
Foro: ❓ Dudas sobre BBCode
Tema: BBCodes desde ACP>>Mensajes no funcionan ?? Tema Solucionado
Respuestas: 3
Vistas: 918
Género:

BBCodes desde ACP>>Mensajes no funcionan ?? Tema Solucionado

Hola, cómo estan? Pues cambié los BBcodes para modificacion de botones en imagenes Creado por mitch y siempre que instalo alguno nuevo y le adjunto una imagen desde posting_buttons.html ,me va perfecto. Pero cuando los pongo desde Mensajes del ACP y los activo Mostrar en mensajes me sale esto: http:...
por emil
29 Nov 2010, 19:14
Foro: ⚙️ BBCode General
Tema: Moderacion Foro. Tema Solucionado
Respuestas: 16
Vistas: 15595
Género:

Moderacion Foro. Tema Solucionado

Pretorix escribió:
luvan escribió:Buenos bbcodes :ok: pero ¿y donde modificar para que solo lo puedan usar los moderadores?
Buena pregunta. ¿se puede?
Que yo sepa, sólo se puede hacer con el advanced bbcode box, seria interesante saber hacerlo sin este mod
por emil
23 Nov 2010, 19:20
Foro: Foros de Soporte 3.0.x
Tema: Tablas muy espaciadas Tema Solucionado
Respuestas: 10
Vistas: 1124
Género:

Re: Tablas muy espaciadas Tema Solucionado

ya los modifique yo a la codificación correcta y se soluciono el problema Ten en cuenta esa recomendación porque TODOS los archivos que modifiques o crees en relación a phpbb deben tener esa codificación para funcionar correctamente Muchisimas gracias de nuevo, te aseguro que tendré la recomendació...
por emil
23 Nov 2010, 17:55
Foro: Foros de Soporte 3.0.x
Tema: Tablas muy espaciadas Tema Solucionado
Respuestas: 10
Vistas: 1124
Género:

Re: Tablas muy espaciadas Tema Solucionado

Si cuando editase los archivos éstos no fueron guardados con la codificación correcta ( UTF-8 sin BOOM ) lo mas seguro es que tenga errores, adjunta (comprimidos) el/los archivos de la traducciones de este MOD Muchisimas gracias ya los modifique yo a la codificación correcta y se soluciono el probl...
por emil
23 Nov 2010, 17:30
Foro: Foros de Soporte 3.0.x
Tema: Tablas muy espaciadas Tema Solucionado
Respuestas: 10
Vistas: 1124
Género:

Tablas muy espaciadas Tema Solucionado

Pues nada...

leviatan21 he puesto toda la variable en una línea y el mismo resultado (por supuesto he actualizado caché y demás)

también le he cambiado la codificación del archivo a UTF-8 antes estaba en ANSI y nada, sigo igual :?:
por emil
23 Nov 2010, 15:55
Foro: Foros de Soporte 3.0.x
Tema: Tablas muy espaciadas Tema Solucionado
Respuestas: 10
Vistas: 1124
Género:

Tablas muy espaciadas Tema Solucionado

Es cierto, lo modifiqué un poco a mi gusto. El cambio fue este: El archivo original simple_hide_bbcode.php presentaba esta codificación: <?php /** * * simple_hide_bbcode [English] * * @package language * @version $Id: simple_hide_bbcode.php,v 1.0 2007/08/04 ycl6 Exp $ * @copyright ycl6 < ycl6@users....
por emil
23 Nov 2010, 15:28
Foro: Foros de Soporte 3.0.x
Tema: Tablas muy espaciadas Tema Solucionado
Respuestas: 10
Vistas: 1124
Género:

Tablas muy espaciadas Tema Solucionado

¿ Acaso ese bbcode se crea desde el ACP ? ¿ como es el reemplazo HTML ? Bueno yo seguí las intrucciones de este mod: http://www.phpbb-es.com/foro/descarga-mods-phpbb3/simple-hide-bbcode-mod-3-0-1-compatible-con-phpbb-3-0-7-pl1-t24821.html En uso del bbcode: [hide]{text}[/hide] El reemplazo de HTML ...
por emil
23 Nov 2010, 14:22
Foro: Foros de Soporte 3.0.x
Tema: Tablas muy espaciadas Tema Solucionado
Respuestas: 10
Vistas: 1124
Género:

Tablas muy espaciadas Tema Solucionado

¿Que tal están? La verdad que llevo ya varios dias dándole vueltas al asunto y no doy con el error, espero que ustedes sepan orientarme en este asunto. :ok: Resulta que en mi foro veo las tablas muy espaciadas, me explico con una imagen: http://img139.imageshack.us/img139/9794/tablasw.jpg Esta es de...
por emil
30 Sep 2010, 17:41
Foro: Soporte de MODs
Tema: Problema con Board3 portal en el ACP Tema Solucionado
Respuestas: 1
Vistas: 702
Género:

Problema con Board3 portal en el ACP Tema Solucionado

Hola amigos, he buscado este tema y no lo he encontrado, hay alguno parecído pero exáctamente lo que les voy a plantear no está. Les comento: Instalé el Board3 portal y todo perfecto, pero al instalarlo me di cuenta que no tenia todas las opcines que se deben de tener (no lo instalé en el subdirecto...

Ir a búsqueda avanzada