Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Se encontraron 13 coincidencias

por santa_oscuro
28 Jul 2017, 00:01
Foro: Soporte de Extensiones 3.1.x
Tema: Auto Group no pone automáticamente a los usuarios
Respuestas: 3
Vistas: 2015
Género:

Re: Auto Group no pone automáticamente a los usuarios

No me creo que nadie use AUTO GROUP.... y pueda decirme algo. Más raro aun decir que es raro que nadie pida la fecha de nacimiento en el registro y luego le meta en un grupo XD Seria muy amable que alguien perdiera 2min en crear un grupo de mayor o menor de edad y ver si funciona o si es que soy el ...
por santa_oscuro
26 Jul 2017, 17:29
Foro: Soporte de Extensiones 3.1.x
Tema: Auto Group no pone automáticamente a los usuarios
Respuestas: 3
Vistas: 2015
Género:

Re: Auto Group no pone automáticamente a los usuarios

lo he comprobado en el servidor gratuito y pasa lo mismo :P (O.O) Datos actualizados
por santa_oscuro
26 Jul 2017, 05:17
Foro: Soporte de Extensiones 3.1.x
Tema: Auto Group no pone automáticamente a los usuarios
Respuestas: 3
Vistas: 2015
Género:

Auto Group no pone automáticamente a los usuarios

Buenos pues, como dice el titulo tengo instalado la extensión Auto Group que sirve para crear grupos y supuestamente te pone los usuarios automáticamente pero no me lo esta haciendo... Cree un grupo para mayores de edad, el cual una vez los usuarios se registran y pide la fecha de cumpleaños y con e...
por santa_oscuro
21 Jul 2017, 23:17
Foro: Foros de Soporte 3.1.x
Tema: Esconder la lista de miembros a los usuarios Tema Solucionado
Respuestas: 4
Vistas: 1816
Género:

Re: Esconder la lista de miembros a los usuarios Tema Solucionado

En el archivo memberlist.php buscar: default: // The basic memberlist Pues justo debajo poner lo siguiente: if (!$auth->acl_getf_global('m_')){ if (!$auth->acl_getf_global('a_')) { trigger_error("You don't have permission to view the memberlist."); } } Listo pues, por si alguien le sirve ya lo tiene.
por santa_oscuro
21 Jul 2017, 01:30
Foro: Foros de Soporte 3.1.x
Tema: Esconder la lista de miembros a los usuarios Tema Solucionado
Respuestas: 4
Vistas: 1816
Género:

Esconder la lista de miembros a los usuarios Tema Solucionado

Buenas pues tal y como dice en el título, lo que quiero que los usuarios no puedan ver la lista de usuarios registrados pero que los admins y moderadores puedan (esto que los admins y moderadores puedan, pues si no pueden no pasa nada se ve únicamente des del PCA pero mejor si pueden). Se que hay la...
por santa_oscuro
21 Jul 2017, 01:00
Foro: 🔎 Foros de Soporte 3.2
Tema: No funciona la instalación de 3.2.1
Respuestas: 7
Vistas: 1628
Género:

Re: No funciona la instalación de 3.2.1

Del mensaje en si no dice nada más pero si que hay unas lineas comentadas que justo están en la parte baja del código y que justo me salta a esa parte como diciendo que es eso supongo: <!-- installLang = { title: 'The\x20installer\x20detected\x20a\x20timeout', msg: 'The\x20installer\x20has\x20detect...
por santa_oscuro
20 Jul 2017, 17:13
Foro: 🔎 Foros de Soporte 3.2
Tema: No funciona la instalación de 3.2.1
Respuestas: 7
Vistas: 1628
Género:

Re: No funciona la instalación de 3.2.1

Si te refieres a las flechas, no muestra nada más.
por santa_oscuro
19 Jul 2017, 01:05
Foro: 🔎 Foros de Soporte 3.2
Tema: No funciona la instalación de 3.2.1
Respuestas: 7
Vistas: 1628
Género:

Re: No funciona la instalación de 3.2.1

Sisi que están... aunque lo he comprobado, pero si yo no los he borrado tenían que estar XD simplemente he descomprimido el archivo de la web original. Los permisos también están correctos. He buscado la versión 3.2.0 a ver si esta si me funciona pero tampoco :sweat: Descomprimo, copio los archivos ...
por santa_oscuro
17 Jul 2017, 20:18
Foro: 🔎 Foros de Soporte 3.2
Tema: No funciona la instalación de 3.2.1
Respuestas: 7
Vistas: 1628
Género:

No funciona la instalación de 3.2.1

La cosa es que estoy utilizando una versión 3.1.7-pl1 de phpbb debido a que anteriormente intente instalar la ultima versión (3.2.1) y no me funcionó. Con esta versión me las he arreglado pero me sigue molestando no poder usar la versión 3.2... Por un problema que tuve con la versión que estoy utili...
por santa_oscuro
17 Jul 2017, 15:33
Foro: Foros de Soporte 3.1.x
Tema: Los cambios en el codigo no afectan
Respuestas: 5
Vistas: 1388
Género:

Re: Los cambios en el codigo no afectan

Al subirlo en servidor local funciona así que supongo que es lo que dijiste AbaddonOrmuz. Por el momento seguiré con el localhost que simplemente lo hacia en el servidor de hostinger por probar. Así que gracias.
por santa_oscuro
16 Jul 2017, 22:42
Foro: Foros de Soporte 3.1.x
Tema: Los cambios en el codigo no afectan
Respuestas: 5
Vistas: 1388
Género:

Re: Los cambios en el codigo no afectan

Gracias AbaddonOrmuz, voy a probar eso. no peude ser que me haya equivocado de estilo ya que hay cosas que no existe ningún otro estilo con el mismo nombre y seria imposible equivocarse. ¿Los cambios los has hecho directamente en los archivos o a través del Panel de Administración? Directamente en l...
por santa_oscuro
16 Jul 2017, 21:40
Foro: Foros de Soporte 3.1.x
Tema: Los cambios en el codigo no afectan
Respuestas: 5
Vistas: 1388
Género:

Los cambios en el codigo no afectan

Buenas, soy nuevo en esto de los foros phpbb y hace poco he instalado un foro con la versión 3.1.7-pl1. Hasta hora no he tenido ningún problema, he podido cambiar fácilmente el header, el logo y un poco la estetica. El problema me lo he encontrado cuando cambio cosas del .html o php de prosilver o o...

Ir a búsqueda avanzada