Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Se encontraron 100 coincidencias

por wonder
16 Jul 2020, 09:30
Foro: 🔎 Foros de Soporte 3.3
Tema: Página inicial en blanco/no carga, links directos si Tema Solucionado
Respuestas: 5
Vistas: 329

Página inicial en blanco/no carga, links directos si Tema Solucionado

Fue solucionado...
En la configuración de PHP fue cambiado el valor:

Código: Seleccionar todo

php_value session.save_path "/var/cpanel/php/sessions/ea-php73"

a

Código: Seleccionar todo

php_value session.save_path "/home/midominio/public_html/tmp"

Con esto, solventado...

Saludos.

por wonder
15 Jul 2020, 19:45
Foro: 🔎 Foros de Soporte 3.3
Tema: Página inicial en blanco/no carga, links directos si Tema Solucionado
Respuestas: 5
Vistas: 329

Página inicial en blanco/no carga, links directos si Tema Solucionado

Pues la cosa se complica... Contacté con cloudflare, me indican, tras dar url, que es cosa del servidor que devuelve página en blanco, contacto con servidor, su respuesta literal (también les di acceso a cloudflare): Ask developer to generate logs once...from website code.... There is no server side...
por wonder
15 Jul 2020, 11:56
Foro: 🔎 Foros de Soporte 3.3
Tema: Página inicial en blanco/no carga, links directos si Tema Solucionado
Respuestas: 5
Vistas: 329

Página inicial en blanco/no carga, links directos si Tema Solucionado

Efectivamente, pienso que debe ser cosa de Cloudflare, aunque no realicé ningún cambio y desconozco esto. Expuse el post, y tras exponerlo, minutos después vi ello en CloudFlare, ya esta puesto el post, por ello edité y añadí. Sobre los redireccionamientos, si, están puestos para añadir las www y el...
por wonder
14 Jul 2020, 23:10
Foro: 🔎 Foros de Soporte 3.3
Tema: Página inicial en blanco/no carga, links directos si Tema Solucionado
Respuestas: 5
Vistas: 329

Página inicial en blanco/no carga, links directos si Tema Solucionado

Extraño lo que me sucede. Si accedo a la url de la web directamente, nada, se queda todo en blanco, como si no cargase nada pero...si accedo por url directamente al admin cp, o al link de un miembro de usuario o similar, entonces si accedo. Me sucede desde hace varios días, y en estos días, algún ma...
por wonder
27 Mar 2020, 01:33
Foro: 🔎 Foros de Soporte 3.3
Tema: Configurando phpbb3 mail en puerto 465 no envia.
Respuestas: 6
Vistas: 433

Configurando phpbb3 mail en puerto 465 no envia.

Me alegro de que lo hayas resuelto, pero insisto, si eres root del VPS puedes configurar a voluntad el puerto que quieres que use el servidor de correo. Saludos. Gracias, con vuestra ayuda, sin ella... Si, tengo un shared (dónde ahí estoy atado de manos pero tengo pensado moverlo a VPS) y el VPS (d...
por wonder
26 Mar 2020, 18:46
Foro: 🔎 Foros de Soporte 3.3
Tema: Configurando phpbb3 mail en puerto 465 no envia.
Respuestas: 6
Vistas: 433

Configurando phpbb3 mail en puerto 465 no envia.

Disculpad demora en contestar, estos días están siendo algo "complicados" y antes de contestar quería hacer todas las pruebas indicadas aquí para poder dar respuesta correcta. Parto de la base que principalmente, por este hilo, hago las pruebas dónde con servidor VPS (aunque también las hice en un s...
por wonder
24 Mar 2020, 12:34
Foro: 🔎 Foros de Soporte 3.3
Tema: Configurando phpbb3 mail en puerto 465 no envia.
Respuestas: 6
Vistas: 433

Configurando phpbb3 mail en puerto 465 no envia.

Hola. Abro este tema en relación a esta cuestión o post: https://www.phpbb-es.com/foro/viewtopic.php?p=245612&sid=6976255cfc65b0f8d476d91ce66662ca#p245612 @picaron , efectivamente en ese hilo el problema principal quedó resuelto, no enviaba mail y resultó ser cosa del servidor. No obstante, en mi úl...
por wonder
23 Mar 2020, 23:38
Foro: 🔎 Foros de Soporte 3.3
Tema: Mail confirmación cuenta y recuperación password no funciona, resto si Tema Solucionado
Respuestas: 9
Vistas: 468

Mail confirmación cuenta y recuperación password no funciona, resto si Tema Solucionado

Bueno, finalmente problema solventado. Tras pruebas, vi que no era problema de phpbb, me dió por enviar un mail desde una cuenta del dominio, no se enviaba (sin error), desde el propio webmail de cpanel, no error, pero tampoco llegaba... Indicado todo ello al hosting, les envié copias de los mails r...
por wonder
23 Mar 2020, 23:32
Foro: ➡️ Charla general
Tema: Sección / Link Descargas devuelve contenido vacío Tema Solucionado
Respuestas: 2
Vistas: 331

Sección / Link Descargas devuelve contenido vacío Tema Solucionado

Gracias! Comprueba ahora por favor: dlext/index Perfecto, ahora perfecto! Thanks! Los errores aquí, es para no liarnos más de la cuenta o tener 20 temas distintos. viewtopic.php?f=20&t=42140 Mis disculpas, no recordaba/vi ese mensaje, estuve buscando secciones pero no vi el mensaje, anotado para un...
por wonder
23 Mar 2020, 04:32
Foro: ➡️ Charla general
Tema: Sección / Link Descargas devuelve contenido vacío Tema Solucionado
Respuestas: 2
Vistas: 331

Sección / Link Descargas devuelve contenido vacío Tema Solucionado

Pensé era el mejor lugar para indicarlo.
Si en parte superior pulsamos en Descargas aparece que no hay contenido.
Si pulsamos cualquiera de los otros (paquete full...) esos si, pero lo que sería el índice de descargas, eso, devuelve que no hay contenido.

Solo eso.

Saludos.

por wonder
22 Mar 2020, 12:17
Foro: 🔎 Foros de Soporte 3.3
Tema: Instalando desde 0, error de: El instalador detecta un tiempo de espera...
Respuestas: 2
Vistas: 231

Instalando desde 0, error de: El instalador detecta un tiempo de espera...

Como siempre, @AbaddonOrmuz por tu respuesta. Revisé el parámetro (ayer ya era tarde cuando me puse y estaba cansado) lo tenía establecido en 90, que el editor php indica es el valor por default, me llamó la atención y me sorprendió este error, así que para ver dónde se detenía, puse valor 0 (tiempo...
por wonder
22 Mar 2020, 02:40
Foro: 🔎 Foros de Soporte 3.3
Tema: Instalando desde 0, error de: El instalador detecta un tiempo de espera...
Respuestas: 2
Vistas: 231

Instalando desde 0, error de: El instalador detecta un tiempo de espera...

El contenido de mi firma no es válido pues estoy intentando instalar de cero en otro server (quiero hacer unas pruebas y quién sabe...). El caso es que es en un VPS, le he creado una cuenta, esta con php 7.1, subo paquete entero de phpbb 3.3.0, he intentado la instalación 2 veces, siempre llegado al...
por wonder
21 Mar 2020, 12:31
Foro: 🔎 Foros de Soporte 3.3
Tema: Mail confirmación cuenta y recuperación password no funciona, resto si Tema Solucionado
Respuestas: 9
Vistas: 468

Mail confirmación cuenta y recuperación password no funciona, resto si Tema Solucionado

Selecciona el texto, y da clic en "Guardar cita" para ir acumulando eso, las citas :P en la parte inferior derecha tendrás un botón el listado que seleccionaste. Dando clic "Responder" sobrescribe la respuesta que hayas escrito. Gracias! Ahora que @picaron comentó sobre CloudFlare no sé si esto te ...
por wonder
21 Mar 2020, 03:23
Foro: 🔎 Foros de Soporte 3.3
Tema: Mail confirmación cuenta y recuperación password no funciona, resto si Tema Solucionado
Respuestas: 9
Vistas: 468

Mail confirmación cuenta y recuperación password no funciona, resto si Tema Solucionado

Disculpad, quizás por las horas y el rato que llevo intentando...no soy capaz de ver para hacer un muli quote...lo haré "a mano" :) Es probable que sea cosa del servidor SMTP, recuerdo haber visto un error similar con un cliente. ... Checalo con tu proveedor de hosting, tal vez estén redirigiendo el...
por wonder
20 Mar 2020, 21:08
Foro: 🔎 Foros de Soporte 3.3
Tema: Mail confirmación cuenta y recuperación password no funciona, resto si Tema Solucionado
Respuestas: 9
Vistas: 468

Mail confirmación cuenta y recuperación password no funciona, resto si Tema Solucionado

Pues creo has dado en el clavo (y yo no caí en ello....) pero tampoco se como solucionarlo... Si estuviesen en la lista de espera, ya deberían haber salido, además, tanto los de recuperación contraseña como activación usuario, creo no pasan por la cola. Pero en Mantenimiento - Registro de Errores, a...

Ir a búsqueda avanzada