imagenHace unos días que el "Staff" de phpBB España "charla" sobre el tema de soporte a diferentes versiones, en Enero del 2017 se cerrará el soporte phpBB 3.0 en el sitio oficial en Ingles.

Tras el anuncio de Fin de Soporte phpBB 3.0.x os recomendamos una vez más, actualizar a phpBB 3.1.x o phpBB 3.2.x (que será lanzado en breve).

Quedan 7 meses para el cierre oficial de dicho soporte para esa versión, tiempo más que suficiente para actualizar vuestros foros. :wink:

Después del 1 de Junio del 2017 nosotros, NO daremos soporte para phpBB 3.0.x solamente se dará soporte para conversiones de foro a versiones 3.1 y/o 3.2 son unos pocos meses más para que actualicéis vuestros foros.

imagenGracias.

La Administración de phpBB España.
Dudas sobre estilos phpBB 3.1.x
Colaboraciones gráficas paquetes de rangos aquí y botones aquí.
  • Avatar de Usuario
#237017
Buenas tardes.

Tengo unos problemillas con el PHP del hosting para instalar phpbb3.1.09 y 3.1.10, y me gustaría saber si es posible adaptar un estilo a la versión 3.2.0, que es la que me permite instalar el hosting.

En caso afirmativo, ¿cómo podría hacerlo?

El estilo en cuestión es SE Gamer: Light V2. Cuando lo meto directamente hace cosas raras, jejeje.

Muchas gracias de antemano.

Un saludo.
#237036
Hola,

SE Gamer Light de Christian 2.0 pienso que será adaptado por el mismo... es un trabajo nada sencillo.
Mientras puedes actualizar y esperar a la llegada del estilo, no se...

Saludios.

:sweat: :sweat: :sweat:

extension de redes sociales

Utiliza OneAll Social Login Es estable y funciona […]

hola revisa esto: fijate q algos pack traen el .p[…]

Obligar presentaciones en 3.2

Yo la estoy usando en 3.2 y va bien...por eso se l[…]