imagenHace unos días que el "Staff" de phpBB España "charla" sobre el tema de soporte a diferentes versiones, en Enero del 2017 se cerrará el soporte phpBB 3.0 en el sitio oficial en Ingles.

Tras el anuncio de Fin de Soporte phpBB 3.0.x os recomendamos una vez más, actualizar a phpBB 3.1.x o phpBB 3.2.x (que será lanzado en breve).

Quedan 7 meses para el cierre oficial de dicho soporte para esa versión, tiempo más que suficiente para actualizar vuestros foros. :wink:

Después del 1 de Enero del 2017 el sitio oficial solamente dará soporte para conversiones de foro a versiones 3.1 y/o 3.2 nosotros aún no hemos tomado una decisión sobre esto, cuando estemos todos de acuerdo os lo haremos saber con el Anuncio Global oportuno.

imagenGracias.

La Administración de phpBB España.
Para traducciones de Extensiones usar este foro por favor.
  • Avatar de Usuario
  • Avatar de Usuario
#231549
Estas 2 traducciones suenan demasiado literales:

acp/extensions.php
Código: Seleccionar todo'NOT_UP_TO_DATE'      => '%s is not up to date',
'UP_TO_DATE'         => '%s is up to date',


Código: Seleccionar todo'NOT_UP_TO_DATE'      => '%s no es hasta la fecha',
'UP_TO_DATE'         => '%s es hasta la fecha',


Creo que es mas de Cervantes: "...no está al día" y "...está al día"

En cuanto tenga una cuenta de github me voy a hinchar de darle al "PR" :lol:
[RC] cBB QuickMod 1.1.0

Gracias Iván.....apenas actualice a 3.2, lo instal[…]

Login Externo AYUDA

Tengo pensado hacer un login externo el cual que q[…]

Tema de Bienvenida a phpBB España

Saludos desde Mérida, Yucatan, México.

Te comento que ya logré resolverlo. Eliminé todos […]