imagenHace unos días que el "Staff" de phpBB España "charla" sobre el tema de soporte a diferentes versiones, en Enero del 2017 se cerrará el soporte phpBB 3.0 en el sitio oficial en Ingles.

Tras el anuncio de Fin de Soporte phpBB 3.0.x os recomendamos una vez más, actualizar a phpBB 3.1.x o phpBB 3.2.x (que será lanzado en breve).

Quedan 7 meses para el cierre oficial de dicho soporte para esa versión, tiempo más que suficiente para actualizar vuestros foros. :wink:

Después del 1 de Junio del 2017 nosotros, NO daremos soporte para phpBB 3.0.x solamente se dará soporte para conversiones de foro a versiones 3.1 y/o 3.2 son unos pocos meses más para que actualicéis vuestros foros.

imagenGracias.

La Administración de phpBB España.
Foros donde podréis dejar vuestras dudas sobre phpBB 3.2.x
  • Avatar de Usuario
Por speedy
#237829
Hola a tod@s.
Acabo de crear mi foro, lleva 2 días y ya encontré el primer problema de seguridad.
McAfee y elmismo Google indica que mi web http://www.opiniondecompra.com no es segura por tener PUP (Programas potencialmente no deseados)
¿qué sucedió?
¿cómo solucionarlo?

Tengo instalado PHPBB3.2 y las extensiones acreditadas:
Manage Pages
Board announcements settings
collapsiblecategories

Muchas gracias

AÑADO: Investigando y escaneando la web me indica que el archivo sospechoso es /assets/javascript/core.js?assets_version=16

¿alguien sabe cómo arreglar esto?
Post Numbers 1.1.1

Extensión actualizada a 1.1.1

Image Upload 1.0.1

Extensión actualizada a 1.0.1

Fallo al abrir Extensiones

Para hacer 1 prueba Vea ACP/SISTEMA/ADMINISTRACI[…]

Lo he probado y si es verdad que a los nuevos usua[…]