imagenHace unos días que el "Staff" de phpBB España "charla" sobre el tema de soporte a diferentes versiones, en Enero del 2017 se cerrará el soporte phpBB 3.0 en el sitio oficial en Ingles.

Tras el anuncio de Fin de Soporte phpBB 3.0.x os recomendamos una vez más, actualizar a phpBB 3.1.x o phpBB 3.2.x (que será lanzado en breve).

Quedan 7 meses para el cierre oficial de dicho soporte para esa versión, tiempo más que suficiente para actualizar vuestros foros. :wink:

Después del 1 de Enero del 2017 el sitio oficial solamente dará soporte para conversiones de foro a versiones 3.1 y/o 3.2 nosotros aún no hemos tomado una decisión sobre esto, cuando estemos todos de acuerdo os lo haremos saber con el Anuncio Global oportuno.

imagenGracias.

La Administración de phpBB España.
Foros donde podréis dejar vuestras dudas sobre phpBB 3.2.x
  • Avatar de Usuario
  • Avatar de Usuario
#237014
URL: http://reinasvirtuales.com/ForoVirtual/
Estilo(s) usuado(s): prosilver
Extensiones instaladas: Advanced BBCode Box, Auto Groups, Background Forum, cBB Chat, Last Post Avatar, NationalFlags, Right Side Header Image, Share On, Thanks for posts, Seo meta description, entre otros.
Versión de phpBB: 3.1.10
Servidor: De pago
Si es una actualización desde otra versión: Si
Si es una conversión desde otro tipo de Foro: No

Amigos les mando un gran saludo, aqui estoy tratando de actualizar mi foro de 3.1.10 a 3.2.0 sin resultados positivos, me sale este anuncio en rojo:
The installer has detected a timeout, you may try to refresh the page, which may lead to data corruption. We suggest that you either increase your timeout settings or try to use the CLI.

Ya borre las files que estaban sobrando pero realmente no se que mas hacer, trate de restaurar el foro con la copia de seguridad pero tampoco me permite.

Por favor les agradeceria que me den una mano, muchisimas gracias por tan excelente trabajo y tan oportuna ayuda en la comunidad phpbb.
Última edición por Aros010 el 11 Ene 2017, 12:26, editado 1 vez en total.
#237030
Les mando un gran saludo Maria y Kike! Pueden contactar a CaniDev aqui http://www.phpbbmods.es/foro/ El esta disponible para hacer trabajos a medida para foros hechos con lenguaje php.

Yo realmente no pude resolver por mis propios medios lo de la actualizacion 3.2.0, Canidev lo hizo rapido y facil, el tiene tarifas muy ajustables a cada presupuesto, se los recomiendo.
Recopilación Hosting De Pago

El hosting que mejor me ha funcionado hasta el mom[…]

Usuarios Base de Datos

Ya lo encontre pero no desde el ACP kuka, solo hay[…]

Custom Registration Agreement

Ah vale, perdón. Sí, me di cuenta esta mañana, per[…]

Error cache

Los archivos de la carpeta cache son generados po[…]