imagenHace unos días que el "Staff" de phpBB España "charla" sobre el tema de soporte a diferentes versiones, en Enero del 2017 se cerrará el soporte phpBB 3.0 en el sitio oficial en Ingles.

Tras el anuncio de Fin de Soporte phpBB 3.0.x os recomendamos una vez más, actualizar a phpBB 3.1.x o phpBB 3.2.x ambas versiones estables. ✔

Después del 1 de Junio del 2017 nosotros, NO daremos soporte para phpBB 3.0.x y solamente se dará soporte para conversiones de foro a versiones 3.1.x y/o 3.2.x han sido 7 meses aprox. para que todo el mundo haya podido actualizar su foro.

Gracias.

La Administración de phpBB España.
Dudas sobre estilos phpBB 3.1.x
Colaboraciones gráficas paquetes de rangos aquí y botones aquí.
  • Avatar de Usuario
#237017
Buenas tardes.

Tengo unos problemillas con el PHP del hosting para instalar phpbb3.1.09 y 3.1.10, y me gustaría saber si es posible adaptar un estilo a la versión 3.2.0, que es la que me permite instalar el hosting.

En caso afirmativo, ¿cómo podría hacerlo?

El estilo en cuestión es SE Gamer: Light V2. Cuando lo meto directamente hace cosas raras, jejeje.

Muchas gracias de antemano.

Un saludo.
Actualizar de 3.0.14 a 3.2.0

Tienes acceso por SSH? busca en cPanel o pregunta […]

Tema de soporte, pruebas

Datos de Soporte - Inicio URL: http://www.php[…]

Con los de Hostgator tocando las narices modifican[…]

Perdón por hacer este comentario aquí[…]