imagenComo sabéis el soporte para phpBB 3.0 ha sido cerrado, solo se dará soporte para las actualizaciones a phpBB 3.1 o phpBB 3.2

Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro.

Gracias.

La Administración de phpBB España.
Foros donde podréis dejar vuestras dudas sobre phpBB 3.1.x
  • Avatar de Usuario
  • Avatar de Usuario
  • Avatar de Usuario
  • Avatar de Usuario
  • Avatar de Usuario
#236511
Les dejo aqui la actualización automática de 3.1.9 a 3.1.10 Español (USTED), en breve estará en la zona de descargas.

En mi foro de prueba al actualizar he tenido un pequeño problema y les comento como solucionar por si les pasa lo mismo.

Durante la actualización una vez comprobadas las diferencias entre los archivos , descargado el archivo comprimido con los archivos que están modificados y que hay sobrescribir en la raiz de foro, al continuar la actualización y chequeando de nuevo las diferencias, veréis que vuelve de nuevo a la pantalla anterior, esto se debe a que el script no es capaz de borrar desde el servidor 4 archivos de lenguaje que ya no son necesarios, estos son:

language/en/search_ignore_words.php
language/en/search_synonyms.php
language/es/search_ignore_words.php
language/es/search_synonyms.php

Simplemente los borráis manualmente, volvéis a darle a continuar con la actualización y os seguirá sin problema.

PD: Este tema estará como nota hasta una nueva versión de 3.1.x si la hay.
Act. Aut. (USTED) phpBB 3.1.9 a 3.1.10
(2.4 MiB) Descargado 54 veces
#236518
Gracias Andares, he actualizado mi Foro de pruebas y efectivamente, me ha dado ese "error", pero solo con los ficheros de idioma inglés (en). Como bien comentas, los he borrado manualmente, le he dado volver a comprobar y todo ha continuado como siempre.

Se agradece esta información que podría volver loco a mas de uno, sobre todo si no sabes del tema.
#236530
Muchas gracias por la info. :handshake:
#237327
En mi caso solo me dio el error en las de lenguaje "EN"..

language/en/search_ignore_words.php
language/en/search_synonyms.php

Eliminé manualmente y se actualizó perfectamente a la versión 3.1.10.

Gracias por haber advertido de este inconveniente.

Hola, Ahora me pasa los siguiente: Desactiv&eacu[…]

SlideWeUni 1.0.0

Gracias por vuestros comentarios. A ver... - Para[…]

Errores del foro/página

@canidev estoy en ello. ;) @karbiko en los[…]

Hacerla así, lo que implica es que cuando h[…]