imagenHace unos días que el "Staff" de phpBB España "charla" sobre el tema de soporte a diferentes versiones, en Enero del 2017 se cerrará el soporte phpBB 3.0 en el sitio oficial en Ingles.

Tras el anuncio de Fin de Soporte phpBB 3.0.x os recomendamos una vez más, actualizar a phpBB 3.1.x o phpBB 3.2.x (que será lanzado en breve).

Quedan 7 meses para el cierre oficial de dicho soporte para esa versión, tiempo más que suficiente para actualizar vuestros foros. :wink:

Después del 1 de Enero del 2017 el sitio oficial solamente dará soporte para conversiones de foro a versiones 3.1 y/o 3.2 nosotros aún no hemos tomado una decisión sobre esto, cuando estemos todos de acuerdo os lo haremos saber con el Anuncio Global oportuno.

imagenGracias.

La Administración de phpBB España.
Extensiones en Desarrollo para phpBB 3.1.x 3.2.x
Como instalar una Extensión
  • Avatar de Usuario
  • Avatar de Usuario
  • Avatar de Usuario
Avatar de Usuario
Por SirRuf
#236653
ThE KuKa escribió:En phpBB 3.1.10 están sucediendo varios problemas con la carpeta /migrations/ (cambios de los desarrolladores) dichos cambios afectan a extensiones nuevas y ya instaladas, pienso que puede ser eso.
Más info sobre esto aquí:
https://www.phpbb.com/community/viewtop ... &t=2383821

Saludos.


acabo de leerlo pero no encuentro como resolverlo . (O.O)
Avatar de Usuario
Por SirRuf
#236674
sin intencion de molestar la verdad aun no e podido resolver el asunto con cbb chat
listener.jpg
Avatar de Usuario
Por canidev
#236681
Hola

@SirRuf, primero (si no lo has hecho ya) borra el cache desde el ACP. Si eso no soluciona el problema, verifica mediante phpmyadmin que en la tabla "phpbb_config" de la base de datos se ha insertado una fila con el valor "chat_version"
Avatar de Usuario
Por SirRuf
#236685
nitido resuelto gracias canidev 8-)
Avatar de Usuario
Por arranka
#236739
para el tema de la desconexion del chat hay alguna solucion? pues lo puse para que nunca se desconecte, aun asi los usuarios esperimentan una desconexion, a veces al minuto a veces a los 5 minutos, a veces conectas y ya se desconecta. Esto suele suceder cuando hay mas usuarios conectados, vamos que tampoco son mucho, entre 15 y 20 sin embargo cuando hay pocos conectados la conexion puede durar horas. Como se puede solucionar esto? en la version anterior esto no pasaba.
saludos y gracias
  • 1
  • 7
  • 8
  • 9
  • 10
  • 11
Excluir Correos

Datos de Soporte - Inicio URL:Localhost Esti[…]

Hacker foro

buenas noches. puedes cerrar este tema. ya he con[…]

Panel inferior usuarios

Hola buenas noches, ya he solucionado lo del foote[…]

Imageset y logo phpbb version 3.2

Buenas noches. Ya está resuelto lo del logo, mucha[…]